foomatic-db 20170723-1 source package in Ubuntu

Changelog

foomatic-db (20170723-1) unstable; urgency=medium

  * New upstream version
  * Cleanup leftover from get-orig-source target
  * Bump Standards-Version to 4.0.0 without changes needed
  * Migrate to debhelper compat 10

 -- Didier Raboud <email address hidden>  Sun, 23 Jul 2017 10:56:39 +0200

Upload details

Uploaded by:
Debian Printing Group on 2017-07-23
Uploaded to:
Sid
Original maintainer:
Debian Printing Group
Architectures:
all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-07-23 main text

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
foomatic-db_20170723-1.dsc 2.0 KiB 3901c4c31fc33ae77e12d3ba32effe474ea639fce4ce76ddfcb9b76c4ed22b75
foomatic-db_20170723.orig.tar.xz 4.9 MiB 08a7c29471e01e40d754a357d5d9b07fd2b06592e45b2aea450a71f90da47e34
foomatic-db_20170723-1.debian.tar.xz 22.3 KiB 12c78de87358c3d38caa769ca9663d81a251204ce85a6d2c5af08abba522ecf7

Available diffs

No changes file available.

Binary packages built by this source

foomatic-db: OpenPrinting printer support - database

 Foomatic is a printing system designed to make it easier to set up
 common printers for use with Debian (and other operating systems).
 It provides the "glue" between a print spooler (like CUPS or lpr) and
 your actual printer, by telling your computer how to process files
 sent to the printer.
 .
 This package contains the printer database distributed by
 OpenPrinting for most common drivers. You will probably need
 the foomatic-db-engine package for this package to be useful.

foomatic-db-compressed-ppds: OpenPrinting printer support - Compressed PPDs derived from the database

 Foomatic is a printing system designed to make it easier to set up
 common printers for use with Debian (and other operating systems).
 It provides the "glue" between a print spooler (like CUPS or lpr) and
 your actual printer, by telling your computer how to process files
 sent to the printer.
 .
 This package contains all PPD files which can be generated from the Foomatic
 database as one small compressed archive. This reduces the disk space
 consumption compared to the Foomatic XML database vastly and in addition
 makes listing of all available PPDs and extracting the needed PPD much faster
 than using the Foomatic XML database.

openprinting-ppds: OpenPrinting printer support - PostScript PPD files

 This package includes a collection of free PostScript Printer Description
 files for PostScript (and clone) printers from various manufacturers, as
 distributed by OpenPrinting.
 .
 If you have non-PostScript printers, the foomatic-db-compressed-ppds (or
 foomatic-db and foomatic-db-engine), hplip and the
 printer-driver-* packages are the ones you need; this package
 won't be of much help to you.
 .
 Some manufacturers distribute PPD files for their printers under
 non-free licenses; those are not included in this package, but may be
 available from the manufacturer's website, included on a CD or
 other media with the printer, or downloadable from the OpenPrinting
 web site (even automatically if the printer setup tool supports it).