foomatic-filters 4.0.16-0ubuntu0.1 source package in Ubuntu

Changelog

foomatic-filters (4.0.16-0ubuntu0.1) precise-proposed; urgency=low

  * New upstream release
     - Fixes LP: #1002699.
     - Fixed off-by-one bug which has cut off the last character of the
       option string for CUPS (5th command line argument) and so made the
       last option setting not being applied.
     - Fixed wrong access to command line option list which prevented the
       command line options being passed on to the pdftops CUPS filter
       when incoming PDF is converted to PostScript.
 -- Till Kamppeter <email address hidden>   Mon, 18 Jun 2012 21:37:03 +0200

Upload details

Uploaded by:
Till Kamppeter on 2012-06-18
Uploaded to:
Precise
Original maintainer:
Debian Printing Group
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
foomatic-filters_4.0.16.orig.tar.gz 260.0 KiB bedc61466c284c8ea0ae95c97d51a873411c6c55338e67831893772465f5434d
foomatic-filters_4.0.16-0ubuntu0.1.debian.tar.gz 50.4 KiB a81cdec04f4a7414ae23eed60234843ac2e31f1b36da428c98b595171ee77a9a
foomatic-filters_4.0.16-0ubuntu0.1.dsc 1.4 KiB f0659ebf6991203b88ec29f45ca36fdb111e7778b03e19d9dc026273626835f7

View changes file

Binary packages built by this source

foomatic-filters: OpenPrinting printer support - filters

 Foomatic is a printer database designed to make it easier to set up
 common printers for use with UNIX-like operating systems.
 It provides the "glue" between a print spooler (like CUPS or lpr) and
 the printer, by processing files sent to the printer.
 .
 This package consists of filters used by the printer spoolers
 to convert the incoming PostScript data into the printer's native
 format using a printer-specific, but spooler-independent PPD file.
 .
 For use with CUPS, you will need both the cups and cups-client
 packages installed on your system.