freedombox-setup 0.11 source package in Ubuntu

Changelog

freedombox-setup (0.11) unstable; urgency=high

  [ James Valleroy ]
  * Disable systemd pager for CI test.
  * Bump standards version to 4.1.1.
  * Remove depends that are also plinth depends (Closes: #877955).
  * Add myself to uploaders.
  * Set high urgency because plinth 0.15.3+ds-1 breaks older versions of
    freedombox-setup.

  [ Sunil Mohan Adapa ]
  * Cleanup setup steps based on Plinth changes (Closes: #873946):
    + Remove SSH and Apache setup moved to Plinth.
    + Remove initial configuration of network devices.
    + Remove first-run completely and avoid rebooting.
    + Remove etckeeper.
    + Remove providing source.
    + Remove setup step.
    + Move Apache FreedomBox configuration to Plinth.
    + Move Avahi configuration to Plinth.
  * There is now no need to run setup anymore (Closes: #834260).

 -- James Valleroy <email address hidden>  Sat, 21 Oct 2017 17:22:18 -0400

Upload details

Uploaded by:
FreedomBox packaging team on 2017-10-22
Uploaded to:
Sid
Original maintainer:
FreedomBox packaging team
Architectures:
all
Section:
misc
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
freedombox-setup_0.11.dsc 1.9 KiB 5545b3b1dd2b93cebe98dc881325374024242481bf5f2f21c48983dc10fbe999
freedombox-setup_0.11.tar.gz 26.0 KiB 74271c5ec5f4c9057819b76db08f86490994a74782a21789683b3348971f266a

Available diffs

No changes file available.

Binary packages built by this source

freedombox-setup: Configure the FreedomBox environment

 Installing FreedomBox changes your Debian system in many important
 ways. This includes installing a firewall and regenerating server
 certificates. It is therefore recommended that you install FreedomBox
 on a fresh Debian installation instead of an existing setup.