Change log for freeglut package in Ubuntu

119 of 19 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
freeglut (2.8.1-3) unstable; urgency=medium

  * [1ee10b3] Update gitignore.
  * [760519c] Apply cme fix dpkg.
  * [16b70eb] Drop dbg-package.
  * [85228ed] Simplify d/rules.
  * [35e9471] Apply cme fix dpkg-copyright.

 -- Anton Gladky <email address hidden>  Tue, 23 Aug 2016 20:58:07 +0200

Available diffs

Superseded in yakkety-release on 2016-09-01
Published in xenial-release on 2016-04-07
Superseded in xenial-release on 2016-04-07
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
freeglut (2.8.1-2) unstable; urgency=medium


  * [2c0bc01] Set canonical VCS.
  * [0e0c4d2] Set Standard-Versions: 3.9.5. No changes.
  * [426cece] Remove logo-download.
  * [2804176] Add autopkgtests.
  * [5da44c7] Use wrap-and-sort.

 -- Anton Gladky <email address hidden>  Sat, 24 May 2014 08:59:05 +0200

Available diffs

Superseded in utopic-release on 2014-05-24
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
freeglut (2.8.1-1) unstable; urgency=low


  * [023bfc0] Imported Upstream version 2.8.1
  * [e03d270] Bump Standards-Version: 3.9.4, no changes.
  * [995b0db] Remove obsolete DM-Upload flag.
  * [9ace4fe] Use dh-autoreconf.
  * [31238c7] Remove BD on quilt.

 -- Anton Gladky <email address hidden>  Wed, 01 May 2013 21:18:44 +0200
Published in precise-updates on 2012-09-12
Deleted in precise-proposed (Reason: moved to -updates)
freeglut (2.6.0-1ubuntu3) precise-proposed; urgency=low

  * Port to multiarch, based on the debian and quantal changes
    LP: #885652
 -- Michael Vogt <email address hidden>   Thu, 23 Aug 2012 13:41:42 +0200

Available diffs

Superseded in saucy-release on 2013-06-04
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
freeglut (2.6.0-4ubuntu1) quantal; urgency=low

  * Merge from Debian unstable (LP: #1035732, #885652); remaining changes:
    - Build-depend on libxxf86vm-dev

Available diffs

Superseded in quantal-release on 2012-08-13
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
freeglut (2.6.0-1ubuntu2) natty; urgency=low

  * Fix FTBFS with ld.gold.
 -- Matthias Klose <email address hidden>   Wed, 19 Jan 2011 04:41:40 +0100

Available diffs

Superseded in natty-release on 2011-01-19
freeglut (2.6.0-1ubuntu1) natty; urgency=low

  * Merge with Debian; remaining changes:
    - Fix build failures with --no-add-needed.
    - Build-depend on libxxf86vm-dev [amd64 i386].

Available diffs

Superseded in natty-release on 2010-11-29
freeglut (2.6.0-0ubuntu3) natty; urgency=low

  * Fix build failures with --no-add-needed.
 -- Matthias Klose <email address hidden>   Thu, 18 Nov 2010 13:00:43 +0100

Available diffs

Superseded in natty-release on 2010-11-18
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
freeglut (2.6.0-0ubuntu2) lucid; urgency=low

  * Build-depend on libxi-dev, libxxf86vm-dev [amd64 i386].
 -- Matthias Klose <email address hidden>   Mon, 18 Jan 2010 19:15:43 +0100

Available diffs

Superseded in lucid-release on 2010-01-18
freeglut (2.6.0-0ubuntu1) lucid; urgency=low

  * New upstream version. LP: #499415.
    - Ubuntu changes are found in the new upstream version.
  * debian/patches/02_fix_GLUT_CURSOR_INHERIT_bug.diff: Remove, applied
    upstream.
  * Don't touch kfreebsd and hurd patches, just disable them.
  * debian/freeglut3.install: Adjust minor soversion.
 -- Matthias Klose <email address hidden>   Mon, 18 Jan 2010 18:39:10 +0100

Available diffs

Superseded in lucid-release on 2010-01-18
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
freeglut (2.4.0-6.1ubuntu1) jaunty; urgency=low

  * Fix build failures (don't ignore return values with -Werror).

 -- Matthias Klose <email address hidden>   Wed, 19 Nov 2008 13:19:55 +0100

Available diffs

Superseded in jaunty-release on 2008-11-19
Obsolete in intrepid-release on 2013-02-20
freeglut (2.4.0-6.1) unstable; urgency=low

  * NMU.
  * autogen.sh, debian/control: Use automake 1.9 instead of automake
    1.8. (Closes: #473305)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  10 May 2008 12:59:00 +0100
Superseded in intrepid-release on 2008-05-10
Obsolete in hardy-release on 2015-04-24
freeglut (2.4.0-6) unstable; urgency=low

  * Acknowledge NMUs.  Thanks Daniel and Aurelien!
    (Closes: #362210, #442388, #345224)
  * Updated watch file regex.
  * Updated standards version to 3.7.2
  * re-Lintian-clean the package.

Superseded in hardy-release on 2007-12-10
Obsolete in gutsy-release on 2011-09-16
freeglut (2.4.0-5.1ubuntu1) gutsy; urgency=low

  * Fix build failure with GCC-4.2.

 -- Matthias Klose <email address hidden>   Tue, 29 May 2007 09:10:37 +0200
Superseded in gutsy-release on 2007-05-29
freeglut (2.4.0-5.1) unstable; urgency=low

  * Non-maintainer upload.
  * Build-depend on libusbhid on GNU/kFreeBSD.
  * Fix FreeBSD kernel detection.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  26 Apr 2007 23:52:50 +0100
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
freeglut (2.4.0-5) unstable; urgency=low

  * Bumped standards version to 3.6.2 (no other changed required).
  * Dump config.log if configure blows up.
  * Provide and conflict freeglut-dev and libglut-dev as per LPG.
  * Update depends on dev package to match build depends, as per LPG.
  * Updated watch file to match sourceforge syntax in uscan manual.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 13:53:44 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
freeglut (2.4.0-4) unstable; urgency=low


  * Added watch file. 

 -- Jamie Wilkinson <email address hidden>  Thu, 17 Nov 2005 15:06:16 +1100
Obsolete in breezy-release on 2008-03-25
freeglut (2.2.0-8ubuntu8) breezy; urgency=low


  * freeglut3-dev shouldn't Depends: libglut3-dev.
  (Closes: 15560)

 -- Fabio M. Di Nitto <email address hidden>  Fri, 16 Sep 2005 13:12:53 +0200
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
freeglut (2.2.0-8) unstable; urgency=low


  * Added stripped debugging symbols to the freeglut3-dbg package.

 -- Jamie Wilkinson <email address hidden>  Sat, 22 May 2004 12:55:56 +1000
119 of 19 results