freetype 2.3.5-1ubuntu4.7.10.1 source package in Ubuntu

Changelog

freetype (2.3.5-1ubuntu4.7.10.1) gutsy-security; urgency=low

  * SECURITY UPDATE: arbitrary code execution via integer overflows.
  * Add debian/patches-freetype/CVE-2008-1806_7_8.patch: upstream fixes
    thanks to Steffen Joeris.
  * References
    CVE-2008-1806 CVE-2008-1807 CVE-2008-1808

 -- Kees Cook <email address hidden>   Wed, 10 Sep 2008 16:28:22 -0700

Upload details

Uploaded by:
Kees Cook on 2008-09-11
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
freetype_2.3.5.orig.tar.gz 1.5 MiB 19a37dd2f5f1d1bed42040601581c5ca660708f25bf64703ab0444e376ad4927
freetype_2.3.5-1ubuntu4.7.10.1.diff.gz 31.6 KiB 6747da9ca849a2853b75aaa9558eaa67dc4f506e9fece353acd85a0a2cd6e174
freetype_2.3.5-1ubuntu4.7.10.1.dsc 944 bytes 8389ad973a5dbee6af15297f372a75bb642973308b18bc1d30d0b5aa4b9260ee

View changes file

Binary packages built by this source

freetype2-demos: No summary available for freetype2-demos in ubuntu gutsy.

No description available for freetype2-demos in ubuntu gutsy.

libfreetype6: No summary available for libfreetype6 in ubuntu gutsy.

No description available for libfreetype6 in ubuntu gutsy.

libfreetype6-dev: No summary available for libfreetype6-dev in ubuntu gutsy.

No description available for libfreetype6-dev in ubuntu gutsy.

libfreetype6-udeb: No summary available for libfreetype6-udeb in ubuntu gutsy.

No description available for libfreetype6-udeb in ubuntu gutsy.