freshplayerplugin 0.3.9-0ubuntu4 source package in Ubuntu

Changelog

freshplayerplugin (0.3.9-0ubuntu4) disco; urgency=medium

  * No-change rebuild for icu soname changes.

 -- Matthias Klose <email address hidden>  Tue, 13 Nov 2018 08:11:56 +0000

Upload details

Uploaded by:
Matthias Klose on 2018-11-13
Uploaded to:
Disco
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-23 multiverse misc

Builds

Disco: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
freshplayerplugin_0.3.9.orig.tar.gz 771.7 KiB 4fa4fe07e812f6e10784ff984e1389b9b444ca44b84101999c6fad8f55db59d9
freshplayerplugin_0.3.9-0ubuntu4.debian.tar.xz 10.8 KiB 44b9f5361f427124778fb3422712848dc453da9bc3aca8e0a39541900e0397fb
freshplayerplugin_0.3.9-0ubuntu4.dsc 2.5 KiB f57ee5f638d1a364c8339fd01bc7233375100c5caff2fd6c93d558a09e2faf97

Available diffs

View changes file

Binary packages built by this source

browser-plugin-freshplayer-pepperflash: PPAPI-host NPAPI-plugin adapter for pepperflash

 The main goal of the project is to get PPAPI (Chrome) plugins
 working in Firefox (and any other web-browser supporting NPAPI plugins).
 It implements a wrapper which behaves like
 browser to PPAPI plugin and implements NPAPI plugin interface
 for browser to use.
 .
 This particular implementation doesn't implement any sandboxing,
 which means any malicious code can break through plugin security
 as there are no additional barriers. This is the same level of security as
 NPAPI Flash have.
 .
 Flash plugin for Linux provided by adobe stopped at version 11.2; for
 chrome/chromium users there is pepperflash plugin but it's not supported by
 firefox/iceweasel/other browsers.
 .
 This package allows one to use the Pepper Flash plugin from Chrome
 in NPAPI web browsers.

browser-plugin-freshplayer-pepperflash-dbgsym: debug symbols for browser-plugin-freshplayer-pepperflash