fslint 2.46-1 source package in Ubuntu

Changelog

fslint (2.46-1) unstable; urgency=medium

  * QA upload.
  * Orphan the package, set maintainer to Debian QA Group.
  * New upstream release. Closes: #858772.
    + Fix symlink searches. Closes: #885153, LP: #1345605.
  * d/patches: Remove useless patches, backport upstream trunk commits
    till 2018/04/19.
  * d/control: Apply "wrap-and-sort -abst".
  * d/control: Bump debhelper compat to v11.
  * d/control: Bump Standards-Version to 4.1.4.
  * d/rules: Use "dh_missing --fail-missing".
  * d/copyright: Rewrite with machine-readable format.

 -- Boyuan Yang <email address hidden>  Sat, 26 May 2018 18:13:17 +0800

Upload details

Uploaded by:
Debian QA Group on 2018-05-27
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
fslint_2.46-1.dsc 1.8 KiB 41e5f8a9d4f6d50c45ad04286df5ad25a4f660f56a0fa23d54b9b5d257499f49
fslint_2.46.orig.tar.xz 132.8 KiB f15daebfecfd2eea0d3b48a0193e25974b71dcf1e4b4a33d5a3dcfb7bb9c90cc
fslint_2.46-1.debian.tar.xz 64.5 KiB 72931f5cc5f19b6219ccda48f74d394ebf1052cacf40018fb5fe1998044b42d0

No changes file available.

Binary packages built by this source

fslint: No summary available for fslint in ubuntu focal.

No description available for fslint in ubuntu focal.