fsniper 1.3.1-0ubuntu4 source package in Ubuntu

Changelog

fsniper (1.3.1-0ubuntu4) xenial; urgency=medium

  * debian/rules:
    - Modernize, use dh sequencer.
    - Use dh-autoreconf.
  * debian/source/format: Indicate 3.0 (quilt) format.
  * debian/compat: Bump to 9.
  * debian/control:
    - Build-depend on debhelper (>= 9).
    - Build-depend on dh-autoreconf instead of autotools-dev.
    - Don't build-depend on quilt.
    - Add Homepage field.
    - Bump Standards-Version to 3.9.6.
  * debian/README.source: Remove, as it's unnecessary with 3.0 (quilt).
  * debian/copyright: Change to DEP-5 format.
  * debian/patches/string_format.patch: Cherrypick patch from upstream Git to
    fix FTBFS with -Werror=format-security.

 -- Logan Rosen <email address hidden>  Sat, 05 Dec 2015 03:31:13 -0500

Upload details

Uploaded by:
Logan Rosen on 2015-12-05
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe utils
Cosmic release on 2018-05-01 universe utils
Bionic release on 2017-10-24 universe utils
Artful release on 2017-04-20 universe utils
Xenial release on 2015-12-05 universe utils

Downloads

File Size SHA-256 Checksum
fsniper_1.3.1.orig.tar.gz 276.1 KiB e65a34221fc05eb7ececcd2fb783e3418de032f89082e09be3a8f75f6b056e6b
fsniper_1.3.1-0ubuntu4.debian.tar.xz 4.5 KiB 5103a2b4b04e6da814d3801d0ad132615aaf2e3a9f1c1f815bc4180f268169a2
fsniper_1.3.1-0ubuntu4.dsc 1.5 KiB 50f8ec7a266cbb84188efb30fc0bbf5a51e63e8bb81b7e4fc1bfc8cbb916915a

Available diffs

View changes file

Binary packages built by this source

fsniper: No summary available for fsniper in ubuntu yakkety.

No description available for fsniper in ubuntu yakkety.

fsniper-dbgsym: No summary available for fsniper-dbgsym in ubuntu zesty.

No description available for fsniper-dbgsym in ubuntu zesty.