fteproxy 0.2.19-3 source package in Ubuntu

Changelog

fteproxy (0.2.19-3) unstable; urgency=medium

  * QA upload.
  * d/control:
    + The package is orphaned, drop the Uploaders field.
    + Move the Vcs-* fields to salsa.debian.org.
    + wrap-and-sort.
    + Bump Standards-Version to 4.1.4:
      - d/copyright: Use HTTPS in the Format field.
    + Bump Priority to optional from the deprecated extra.
    + Make fteproxy Architecture:all as it should be being pure Python.
  * d/copyright: Use HTTPS in the Source field.
  * Bump debhelper compat level to 11.
  * Use dh-python to generate proper dependencies and mangle the shebang.
  * d/gbp.conf: fixup section name so gbp actually picks it up.

 -- Mattia Rizzolo <email address hidden>  Sun, 27 May 2018 20:38:45 +0200

Upload details

Uploaded by:
Debian QA Group on 2018-05-27
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
fteproxy_0.2.19-3.dsc 1.8 KiB e25e89d1eaf350fb921b2788143d75d8639588302df09c4b5cba1830853bcceb
fteproxy_0.2.19.orig.tar.gz 35.0 KiB 73a56be69f5dce8700b981ff897fe8804c5a4332add98c206b7e75d6bf70e770
fteproxy_0.2.19-3.debian.tar.xz 5.1 KiB f03e73e8aa53a4cab178a38448da6fda4f818727929d19c65c837b8bd7ff8b9a

Available diffs

No changes file available.

Binary packages built by this source

fteproxy: No summary available for fteproxy in ubuntu eoan.

No description available for fteproxy in ubuntu eoan.