funkload 1.10.0-2 source package in Ubuntu

Changelog

funkload (1.10.0-2) unstable; urgency=low

  * fixed dependency

funkload (1.10.0-1) unstable; urgency=low

  * New upstream release (closes: #541596).
    - Fix a crash when using fl-build-report (Closes: #492755)
  * debian/rules: Update upstream version.
  * debian/control: 
   - Set XS-Python-Version to >= 2.5 instead of hardcoding versions.
   - Add python-setuptools to depends, it doesn't start without it.
   - Add gnuplot as recommends, it's necessary to run tests.
  * debian/patches: Drop, merged upstream.
  * debian/docs Update funkload.egg-info location.
  * debian/watch: Update.
  * python-central -> python-support

 -- Julien Lavergne <email address hidden>   Mon,  07 Sep 2009 13:03:09 +0100

Upload details

Uploaded by:
Julien Lavergne on 2009-09-07
Uploaded to:
Karmic
Original maintainer:
Toni Mueller
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Karmic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
funkload_1.10.0.orig.tar.gz 112.7 KiB 73f62c7763585bc7ed4ce8993e3e7d488942efccaf3bbfb469155921a5e8e2a3
funkload_1.10.0-2.diff.gz 169.5 KiB c454e4137ebb5fa25ae79ac7d3e59f429b03ebc9cd833f842afca4974a715ff6
funkload_1.10.0-2.dsc 1.0 KiB 65d92a12a66095d186f89cca626332137a8c33880a478c9de4c79fee33d9ea69

Available diffs

View changes file

Binary packages built by this source

funkload: No summary available for funkload in ubuntu karmic.

No description available for funkload in ubuntu karmic.