funkload 1.6.2-6 source package in Ubuntu

Changelog

funkload (1.6.2-6) unstable; urgency=low

  * changed dependencies wrt. python-webunit to require at least
    1:1.3.8, but to conflict with 1:1.3.9.
  * added python-docutils (closes: #493205)

funkload (1.6.2-5) unstable; urgency=low

  * added python-docutils (closes: #493205)
  * suggests -> recommends due to the high usability impact
  * fixed python-webunit at 1.3.8 (compatibilty issue with 1.3.9)

funkload (1.6.2-4) unstable; urgency=low

  * upgraded to new standards version
  * dropped runtime dependency on python-setuptools (Closes: #468733)
  * dropped python-xml dependency (Closes: #468593)
  * rebuild with new python-central (Closes: #490464)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Nov 2008 21:21:53 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-11-05
Uploaded to:
Jaunty
Original maintainer:
Toni Mueller
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
funkload_1.6.2.orig.tar.gz 94.7 KiB cbda65defe1b2f9694c3e974c543b26eb9aa18bf2781adebc029ee1e1f39d46d
funkload_1.6.2-6.diff.gz 28.4 KiB c2626ffeddfeb32d2fc5331b2551035761bc96d7f961cd48670812d320ab3ed5
funkload_1.6.2-6.dsc 1.0 KiB 9d1d3d1419a77a536f9eeff5b18a2f81476e07a09a541dafed488a749c2c1fa9

Available diffs

View changes file

Binary packages built by this source

funkload: No summary available for funkload in ubuntu jaunty.

No description available for funkload in ubuntu jaunty.