Change log for fuse-emulator-utils package in Ubuntu

121 of 21 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-07-08
Deleted in cosmic-proposed (Reason: moved to release)
fuse-emulator-utils (1.4.3-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Update Standards-Version to 4.1.5 (no changes).

 -- Alberto Garcia <email address hidden>  Thu, 05 Jul 2018 22:32:00 +0200

Available diffs

Superseded in cosmic-release on 2018-07-08
Deleted in cosmic-proposed on 2018-07-09 (Reason: moved to release)
fuse-emulator-utils (1.4.2-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Add Vcs-* fields.
    - Update build dependency on libspectrum to 1.4.3.

 -- Alberto Garcia <email address hidden>  Wed, 06 Jun 2018 11:56:33 +0300

Available diffs

Superseded in cosmic-release on 2018-06-06
Deleted in cosmic-proposed on 2018-06-08 (Reason: moved to release)
fuse-emulator-utils (1.4.1-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Update Standards-Version to 4.1.4 (no changes).
  * Set debhelper compatibility level to v10:
    - debian/control: update build dependency on debhelper and remove
      build dependency on dh-autoreconf.
    - debian/compat: update compatibility level.
    - debian/rules: remove '--with autoreconf --parallel', these are now
      enabled by default.
  * debian/copyright:
    - Update copyright years.

 -- Alberto Garcia <email address hidden>  Wed, 02 May 2018 10:10:56 +0300

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-12-12
Deleted in bionic-proposed (Reason: moved to release)
fuse-emulator-utils (1.4.0-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Add new tool ("snapdump") to the package description.
    - Update Standards-Version to 4.1.2 (no changes).

 -- Alberto Garcia <email address hidden>  Tue, 12 Dec 2017 11:33:33 +0100

Available diffs

Superseded in bionic-release on 2017-12-12
Deleted in bionic-proposed on 2017-12-14 (Reason: moved to release)
fuse-emulator-utils (1.3.5-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Update Standards-Version to 4.1.1 (no changes).

 -- Alberto Garcia <email address hidden>  Wed, 11 Oct 2017 12:08:59 +0300

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-07-14
Deleted in artful-proposed (Reason: moved to release)
fuse-emulator-utils (1.3.2-1) unstable; urgency=medium

  * New upstream release.
  * debian/copyright:
    - Update copyright years.

 -- Alberto Garcia <email address hidden>  Thu, 13 Jul 2017 14:07:08 +0200

Available diffs

Superseded in artful-release on 2017-07-14
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
fuse-emulator-utils (1.3.1-1) unstable; urgency=medium

  * New upstream release.

 -- Alberto Garcia <email address hidden>  Tue, 08 Nov 2016 14:10:44 +0200

Available diffs

Superseded in zesty-release on 2016-11-08
Deleted in zesty-proposed on 2016-11-10 (Reason: moved to release)
fuse-emulator-utils (1.3.0-1) unstable; urgency=medium

  * New upstream release.

 -- Alberto Garcia <email address hidden>  Mon, 03 Oct 2016 10:00:10 +0300

Available diffs

Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
fuse-emulator-utils (1.2.0-1) unstable; urgency=medium

  * New upstream release.
    - Drop all patches.
  * debian/control:
    - Build depend on libspectrum 1.2.0.
    - Replace build dependencies on libavformat-dev, libavresample-dev and
      libswscale-dev with zlib1g-dev, libjpeg-dev and libpng-dev.
    - Update Standards-Version to 3.9.8 (no changes).
    - Update the package description with the new tape2pulses tool.
  * debian/copyright:
    - Update copyright years.
  * Verify GPG signature of the upstream tarball:
    - debian/upstream/signing-key.asc: Add key file.
    - debian/watch: Add pgpsigurlmangle option.

 -- Alberto Garcia <email address hidden>  Tue, 07 Jun 2016 16:56:39 +0300
Superseded in yakkety-release on 2016-06-08
Deleted in yakkety-proposed on 2016-06-09 (Reason: moved to release)
fuse-emulator-utils (1.1.1-5build1) yakkety; urgency=medium

  * Rebuild for ffmpeg 3.0.

 -- Colin Watson <email address hidden>  Sat, 30 Apr 2016 17:54:44 +0100
Superseded in yakkety-release on 2016-05-05
Published in xenial-release on 2016-01-21
Deleted in xenial-proposed (Reason: moved to release)
fuse-emulator-utils (1.1.1-5) unstable; urgency=medium

  [ Andreas Cadhalpun ]
  * ffmpeg_2.9.patch:
    - Add support for FFmpeg 2.9 (Closes: #803815).

 -- Alberto Garcia <email address hidden>  Wed, 13 Jan 2016 15:17:47 +0200

Available diffs

Superseded in xenial-release on 2016-01-21
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
fuse-emulator-utils (1.1.1-4) unstable; urgency=medium

  * debian/control: update Standards-Version to 3.9.6 (no changes).
  * fix-progname.patch:
    - Fix FTBFS with GCC 5 (Closes: #799125).

 -- Alberto Garcia <email address hidden>  Wed, 16 Sep 2015 10:34:17 +0300
Superseded in wily-release on 2015-09-18
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
fuse-emulator-utils (1.1.1-3build2) vivid; urgency=medium

  * No-change rebuild for the libgcrypt20 transition.
 -- Adam Conrad <email address hidden>   Fri, 27 Mar 2015 06:16:18 -0600
Superseded in vivid-release on 2015-03-27
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
fuse-emulator-utils (1.1.1-3build1) utopic; urgency=medium

  * Rebuild against libav11.
 -- Colin Watson <email address hidden>   Thu, 04 Sep 2014 20:52:28 +0100
Superseded in utopic-release on 2014-09-05
Deleted in utopic-proposed on 2014-09-07 (Reason: moved to release)
fuse-emulator-utils (1.1.1-3) unstable; urgency=medium


  * Release to unstable (Closes: #739243):
  * fix-wav-sample-rate.patch: fix WAV sample rate (Closes: #744397).
  * debian/rules: enable parallel builds.
  * debian/copyright: update copyright years.

 -- Alberto Garcia <email address hidden>  Mon, 12 May 2014 10:54:51 +0300
Superseded in utopic-release on 2014-07-29
Published in trusty-release on 2013-11-27
Deleted in trusty-proposed (Reason: moved to release)
fuse-emulator-utils (1.1.1-1build1) trusty; urgency=low

  * No change rebuild against libav 9.
 -- Dmitrijs Ledkovs <email address hidden>   Sat, 09 Nov 2013 18:46:10 +0000
Superseded in trusty-release on 2013-11-27
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
fuse-emulator-utils (1.1.1-1) unstable; urgency=low


  * New upstream release.
  * Drop all patches, they are already included in this release.
  * Update my e-mail address in debian/control and debian/copyright.
  * Build with hardening options.
    - debian/compat: bump debhelper compatibility level to 9.
    - debian/control: update build dependency on debhelper as well.
  * debian/control:
    - Add build dependencies on libswscale-dev and libavformat-dev.
    - Update build dependency on libspectrum to >= 1.1.0.
    - Remove obsolete DM-Upload-Allowed flag.
    - Update Standards-Version to 3.9.4 (no changes).
    - Mention the new fmfconv tool in the package description.
  * debian/copyright: update copyright years.

 -- Alberto Garcia <email address hidden>  Mon, 03 Jun 2013 01:42:44 +0200

Available diffs

Superseded in saucy-release on 2013-06-03
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
fuse-emulator-utils (1.0.0-4) unstable; urgency=low


  * Add tags to all patches and remove their numbering.
  * Add support for libaudiofile 0.3:
    - audiofile-0.3.patch: detect libaudiofile using pkg-config, recent
      versions no longer ship audiofile-config.
    - debian/control: add build dependency on dh-autoreconf.
    - debian/rules: run dh --with autoreconf.
  * link-rzxdump-with-gcrypt.patch: update to work with dh-autoreconf.
  * debian/control: update Standards-Version to 3.9.3.
  * debian/copyright: update debian copyright format URL.

 -- Alberto Garcia <email address hidden>  Tue, 20 Mar 2012 12:51:39 +0200
Superseded in quantal-release on 2012-05-01
Published in precise-release on 2012-01-27
fuse-emulator-utils (1.0.0-3build1) precise; urgency=low

  * Rebuild to pick new audiofile's shlibs (LP: #922036)
 -- Alessio Treglia <email address hidden>   Fri, 27 Jan 2012 12:52:21 +0100
Superseded in precise-release on 2012-01-27
fuse-emulator-utils (1.0.0-3) unstable; urgency=low


  * debian/control: update Standards-Version to 3.9.2.
  * debian/copyright: rewrite using the machine-readable format.
  * debian/fuse-emulator-utils.lintian-overrides: the package description
    is really meant to start with 'The'.

 -- Alberto Garcia <email address hidden>  Tue, 27 Dec 2011 19:03:37 +0100

Available diffs

Superseded in precise-release on 2012-01-08
Obsolete in oneiric-release on 2015-04-24
fuse-emulator-utils (1.0.0-2) unstable; urgency=low

  * debian/control: add DM-Upload-Allowed flag.
  * 02_link-rzxdump-with-gcrypt.patch: Fix FTBFS (Closes: #614231).

121 of 21 results