gap-io 4.5.1+ds-1 source package in Ubuntu

Changelog

gap-io (4.5.1+ds-1) unstable; urgency=medium

  * New upstream patch version.
  * Debianization:
    - debian/control:
      - debhelper, bump to 11;
      - Standards Version, bump to 4.1.3 (no change);
    - debian/patches/*:
      - d/p/debianization.patch, refresh;
    - debian/gap-io.docs, README -> README.md ;
    - debian/tests/makecheck.tst, refresh.

 -- Jerome Benoit <email address hidden>  Fri, 12 Jan 2018 16:03:46 +0000

Upload details

Uploaded by:
Debian Science Team on 2018-01-12
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2018-01-27 universe misc

Downloads

File Size SHA-256 Checksum
gap-io_4.5.1+ds-1.dsc 2.8 KiB cb2afb191d9c05aaf869bc491821a9e02873f470381c3ab8139e425311130c1a
gap-io_4.5.1+ds.orig.tar.xz 91.3 KiB 0df32f58ff03ff266268a0e9440a81038d598406abe025a9c001e68547eb8f92
gap-io_4.5.1+ds-1.debian.tar.xz 5.8 KiB 4da5635117f1c08e4217627502652f5ef96a77a132066cf2398f29b12e483dea

Available diffs

No changes file available.

Binary packages built by this source

gap-io: low level C library IO bindings for GAP

 GAP is a system for computational discrete algebra with particular
 emphasis on computational group theory, but which has already proved
 useful also in other areas.
 .
 This package allows GAP to access UNIX I/O C-library functions.

gap-io-dbgsym: debug symbols for gap-io