gaupol 0.15.1-1 source package in Ubuntu

Changelog

gaupol (0.15.1-1) unstable; urgency=low

  * New upstream release
    - German translation added (closes: 548158)

gaupol (0.15-2) unstable; urgency=low

  * Add --prefix=/usr to setup.py install call in order to fix FTBFS with
    python2.6 set as default (closes: 571487)
  * Add use_packaged_configobj patch, add python-configobj to Depends and
    remove local copies of configobj.py and validate.py (closes: 555338)
  * Package uses source format 3.0 quilt now
  * Standards-Version bumped to 3.8.4 (no changes needed)
 -- Scott Kitterman <email address hidden>   Fri,  26 Mar 2010 16:50:39 +0000

Upload details

Uploaded by:
Scott Kitterman
Uploaded to:
Lucid
Original maintainer:
Piotr O┼╝arowski
Architectures:
all
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
gaupol_0.15.1.orig.tar.gz 447.9 KiB 1757902ec2584ad1b55705df5c208575f8b160338444ad8e6ed4d1298dc451f6
gaupol_0.15.1-1.debian.tar.gz 7.2 KiB 88728b18f954faa98b7b6d5bafb4eb9ca2a0578e9e84e759c2acd94886fcd972
gaupol_0.15.1-1.dsc 1.3 KiB 5d3bd27e79d71b56d86bc6e985a55b30fb8c9ad001a0088b44d338f05988d211

Available diffs

View changes file

Binary packages built by this source

gaupol: No summary available for gaupol in ubuntu maverick.

No description available for gaupol in ubuntu maverick.