gavl package in Ubuntu

libgavl-dev: No summary available for libgavl-dev in ubuntu cosmic.
libgavl-doc: low level audio and video library - documentation files
libgavl1: No summary available for libgavl1 in ubuntu cosmic.
libgavl1-dbgsym: No summary available for libgavl1-dbgsym in ubuntu cosmic.

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian Multimedia Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.4.0-5

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


Impish (active development)
1.4.0-5 release (universe) 2021-04-23
The Hirsute Hippo (current stable release)
1.4.0-5 release (universe) 2020-10-23
The Groovy Gorilla (supported)
1.4.0-5 release (universe) 2020-04-24
The Focal Fossa (supported)
1.4.0-5 release (universe) 2019-10-18
The Bionic Beaver (supported)
1.4.0-5 release (universe) 2018-03-01
The Xenial Xerus (supported)
1.4.0-4 release (universe) 2016-02-18
The Trusty Tahr (supported)
1.4.0-1 release (universe) 2013-10-18
The Precise Pangolin (supported)
1.2.0-4 release (universe) 2012-01-25