Change log for gcc-5-cross package in Ubuntu

143 of 43 results
Deleted in disco-release (Reason: uninstallable following cruft removal of gcc-6-cross, and...)
Published in cosmic-release on 2018-09-22
Deleted in cosmic-proposed (Reason: moved to release)
gcc-5-cross (33ubuntu3) cosmic; urgency=medium

  * Build using 5.5.0-12ubuntu6.

 -- Matthias Klose <email address hidden>  Thu, 20 Sep 2018 17:01:40 +0200

Available diffs

Superseded in cosmic-release on 2018-09-22
Published in bionic-release on 2018-04-22
Deleted in bionic-proposed (Reason: moved to release)
gcc-5-cross (33ubuntu2) bionic; urgency=medium

  * Build using 5.5.0-12ubuntu1.

 -- Matthias Klose <email address hidden>  Sat, 21 Apr 2018 05:02:56 +0200

Available diffs

Superseded in bionic-release on 2018-04-22
Deleted in bionic-proposed on 2018-04-23 (Reason: moved to release)
gcc-5-cross (32ubuntu1) bionic; urgency=medium

  * Build using 5.5.0-10ubuntu1.

Available diffs

Published in xenial-security on 2018-02-20
Published in xenial-updates on 2018-02-20
Deleted in xenial-proposed (Reason: moved to -updates)
gcc-5-cross (24ubuntu0.3) xenial-security; urgency=medium

  * Rebuild using latest gcc-5 package to get updated cross compiler
    into xenial-security

 -- Steve Beattie <email address hidden>  Tue, 06 Feb 2018 07:50:03 -0800
Superseded in bionic-release on 2018-03-20
Deleted in bionic-proposed on 2018-03-22 (Reason: moved to release)
gcc-5-cross (27ubuntu2) bionic; urgency=medium

  * No-change rebuild for mpfr soname change.

 -- Matthias Klose <email address hidden>  Thu, 25 Jan 2018 04:31:02 +0100

Available diffs

Superseded in bionic-release on 2018-02-12
Deleted in bionic-proposed on 2018-02-14 (Reason: moved to release)
gcc-5-cross (27ubuntu1) bionic; urgency=medium

  * Build using 5.5.0-3ubuntu1.

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
gcc-5-cross (26ubuntu1) zesty; urgency=medium

  * Build using 5.4.1-8ubuntu1.

Available diffs

Superseded in xenial-updates on 2018-02-20
Deleted in xenial-proposed on 2018-02-22 (Reason: moved to -updates)
gcc-5-cross (24ubuntu0.2) xenial-proposed; urgency=medium

  * SRU: LP: #1628207, Build using the updated gcc-5 package.

 -- Matthias Klose <email address hidden>  Thu, 01 Dec 2016 15:44:39 +0100

Available diffs

Superseded in zesty-release on 2017-03-06
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
gcc-5-cross (24ubuntu2) yakkety; urgency=medium

  * Build using 5.4.1-2ubuntu2.

 -- Matthias Klose <email address hidden>  Thu, 06 Oct 2016 08:27:50 +0200

Available diffs

Superseded in xenial-updates on 2016-12-12
Deleted in xenial-proposed on 2016-12-14 (Reason: moved to -updates)
gcc-5-cross (24ubuntu0.1) xenial-proposed; urgency=medium

  * SRU: LP: #1586673. Build using the updated gcc-5 package.

 -- Matthias Klose <email address hidden>  Thu, 07 Jul 2016 11:55:22 +0200

Available diffs

Superseded in yakkety-release on 2016-10-06
Superseded in yakkety-release on 2016-08-04
Deleted in yakkety-proposed on 2016-10-07 (Reason: moved to release)
gcc-5-cross (24ubuntu1) yakkety; urgency=medium

  * Build using 5.4.0-6ubuntu1.

Available diffs

Superseded in yakkety-release on 2016-07-02
Deleted in yakkety-proposed on 2016-07-03 (Reason: moved to release)
gcc-5-cross (23ubuntu1) yakkety; urgency=medium

  * Build using 5.3.1-20ubuntu1.

Available diffs

Superseded in yakkety-release on 2016-05-21
Published in xenial-release on 2016-04-14
Deleted in xenial-proposed (Reason: moved to release)
gcc-5-cross (20ubuntu6) xenial; urgency=medium

  * Build using 5.3.1-14ubuntu2.

 -- Matthias Klose <email address hidden>  Thu, 14 Apr 2016 12:24:07 +0200

Available diffs

Superseded in xenial-release on 2016-04-14
Deleted in xenial-proposed on 2016-04-16 (Reason: moved to release)
gcc-5-cross (20ubuntu5) xenial; urgency=medium

  * Build using 5.3.1-13ubuntu3.

 -- Matthias Klose <email address hidden>  Thu, 31 Mar 2016 23:10:05 +0200
Superseded in xenial-proposed on 2016-03-31
gcc-5-cross (20ubuntu4) xenial; urgency=medium

  * Build using 5.3.1-13ubuntu3.

 -- Matthias Klose <email address hidden>  Thu, 31 Mar 2016 23:10:05 +0200

Available diffs

Superseded in xenial-release on 2016-04-01
Deleted in xenial-proposed on 2016-04-02 (Reason: moved to release)
gcc-5-cross (20ubuntu3) xenial; urgency=medium

  * Manually fix version generation.

 -- Matthias Klose <email address hidden>  Mon, 08 Feb 2016 17:12:55 +0100
Superseded in xenial-proposed on 2016-02-08
gcc-5-cross (20ubuntu2) xenial; urgency=medium

  * Disable parallel repackaging for now. Doesn't interact well with
    pkgstripfiles.

 -- Matthias Klose <email address hidden>  Mon, 08 Feb 2016 10:26:54 +0100

Available diffs

Deleted in xenial-proposed on 2016-02-08 (Reason: remove gcc-5-cross in -proposed, only built on some archs)
gcc-5-cross (20ubuntu1) xenial; urgency=medium

  * Build using 5.3.1-5ubuntu1.

 -- Matthias Klose <email address hidden>  Sun, 07 Feb 2016 15:48:35 +0100

Available diffs

Superseded in xenial-release on 2016-02-08
Deleted in xenial-proposed on 2016-02-10 (Reason: moved to release)
gcc-5-cross (18ubuntu1) xenial; urgency=medium

  * Build using 5.3.1-5ubuntu1.

Available diffs

Superseded in xenial-release on 2016-01-05
Deleted in xenial-proposed on 2016-01-06 (Reason: moved to release)
gcc-5-cross (15ubuntu1) xenial; urgency=medium

  * Build using 5.2.1-26ubuntu1.

 -- Matthias Klose <email address hidden>  Thu, 26 Nov 2015 15:02:39 +0100
Superseded in xenial-proposed on 2015-11-26
gcc-5-cross (14ubuntu4) xenial; urgency=medium

  * Fix building epoch'ed packages.

 -- Matthias Klose <email address hidden>  Mon, 23 Nov 2015 00:27:22 +0100

Available diffs

Superseded in xenial-proposed on 2015-11-24
gcc-5-cross (14ubuntu3) xenial; urgency=medium

  * Build using 5.2.1-24ubuntu1.

 -- Matthias Klose <email address hidden>  Sun, 22 Nov 2015 18:33:56 +0100

Available diffs

Superseded in xenial-proposed on 2015-11-22
gcc-5-cross (14ubuntu2) xenial; urgency=medium

  * Build using 5.2.1-24ubuntu1.

 -- Matthias Klose <email address hidden>  Sun, 22 Nov 2015 18:33:56 +0100

Available diffs

Superseded in xenial-proposed on 2015-11-22
gcc-5-cross (14ubuntu1) xenial; urgency=medium

  * Build using 5.2.1-24ubuntu1.

 -- Matthias Klose <email address hidden>  Sun, 22 Nov 2015 18:33:56 +0100

Available diffs

Superseded in xenial-release on 2015-11-26
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
gcc-5-cross (12ubuntu1) wily; urgency=medium

  * Build using 5.2.1-22ubuntu1.

 -- Matthias Klose <email address hidden>  Mon, 12 Oct 2015 00:38:39 +0200

Available diffs

Superseded in wily-release on 2015-10-12
Deleted in wily-proposed on 2015-10-13 (Reason: moved to release)
gcc-5-cross (11ubuntu2) wily; urgency=medium

  * Build using 5.2.1-20ubuntu1.

 -- Matthias Klose <email address hidden>  Fri, 02 Oct 2015 16:37:38 +0200
Superseded in wily-proposed on 2015-10-03
gcc-5-cross (11ubuntu1) wily; urgency=medium

  * Build using 5.2.1-20ubuntu1.

Available diffs

Superseded in wily-proposed on 2015-10-02
gcc-5-cross (10ubuntu3) wily; urgency=medium

  * Fix building gnat packages.

 -- Matthias Klose <email address hidden>  Thu, 01 Oct 2015 13:58:26 +0200
Superseded in wily-proposed on 2015-10-01
gcc-5-cross (10ubuntu2) wily; urgency=medium

  * Merge with Debian; remaining changes:
    - Build -dbg-cross packages.
    - Regenerate the control file.
    - Don't build the mips and mipsel cross compilers.
  * Build using 5.2.1-19ubuntu1.

Available diffs

Superseded in wily-proposed on 2015-10-01
gcc-5-cross (10ubuntu1) wily; urgency=medium

  * Merge with Debian; remaining changes:
    - Build -dbg-cross packages.
    - Regenerate the control file.
    - Don't build the mips and mipsel cross compilers.
  * Build using 5.2.1-19ubuntu1.

Available diffs

Superseded in wily-release on 2015-10-03
Deleted in wily-proposed on 2015-10-04 (Reason: moved to release)
gcc-5-cross (9ubuntu2) wily; urgency=medium

  * Build s390x cross compilers.

 -- Matthias Klose <email address hidden>  Fri, 04 Sep 2015 20:07:48 +0200

Available diffs

Superseded in wily-release on 2015-09-05
Deleted in wily-proposed on 2015-09-06 (Reason: moved to release)
gcc-5-cross (9ubuntu1) wily; urgency=medium

  * Build using 5.2.1-16ubuntu1.

Available diffs

Superseded in wily-release on 2015-09-04
Deleted in wily-proposed on 2015-09-05 (Reason: moved to release)
gcc-5-cross (8ubuntu1) wily; urgency=medium

  * Merge with Debian; remaining changes:
    - Build -dbg-cross packages.
    - Regenerate the control file.
  * Build using 5.2.1-12ubuntu1.
  * Don't build the mips and mipsel cross compilers.

Available diffs

Superseded in wily-proposed on 2015-08-01
gcc-5-cross (5ubuntu2) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Wed, 22 Jul 2015 16:29:23 +0000

Available diffs

Superseded in wily-release on 2015-08-11
Deleted in wily-proposed on 2015-08-13 (Reason: moved to release)
gcc-5-cross (5ubuntu1) wily; urgency=medium

  * Merge with Debian; remaining changes:
    - Build -dbg-cross packages.
    - Regenerate the control file.

Available diffs

Superseded in wily-release on 2015-05-30
Deleted in wily-proposed on 2015-05-31 (Reason: moved to release)
gcc-5-cross (3ubuntu4) wily; urgency=medium

  * Align the cross version across all architectures.

 -- Matthias Klose <email address hidden>  Sat, 16 May 2015 10:23:30 +0200

Available diffs

Superseded in wily-proposed on 2015-05-16
gcc-5-cross (3ubuntu3) wily; urgency=medium

  * Fix generating the cross version on AArch64.

 -- Matthias Klose <email address hidden>  Fri, 15 May 2015 15:06:09 +0200

Available diffs

Superseded in wily-proposed on 2015-05-15
gcc-5-cross (3ubuntu2) wily; urgency=medium

  * Target armel on arm64.

 -- Matthias Klose <email address hidden>  Thu, 14 May 2015 21:00:50 +0200

Available diffs

Superseded in wily-proposed on 2015-05-14
Superseded in wily-proposed on 2015-05-14
gcc-5-cross (3ubuntu1) wily; urgency=medium

  * Keep ARM32 multilib packages in the control file.

 -- Matthias Klose <email address hidden>  Thu, 14 May 2015 12:01:29 +0200

Available diffs

Superseded in wily-proposed on 2015-05-14
gcc-5-cross (1ubuntu3) wily; urgency=medium

  * Add gdc packages to the control file.

 -- Matthias Klose <email address hidden>  Wed, 13 May 2015 12:33:38 +0200

Available diffs

Superseded in wily-proposed on 2015-05-13
gcc-5-cross (1ubuntu2) wily; urgency=medium

  * Keep ARM32 multilib packages in the control file.

 -- Matthias Klose <email address hidden>  Wed, 13 May 2015 12:33:38 +0200

Available diffs

Superseded in wily-proposed on 2015-05-13
gcc-5-cross (1ubuntu1) wily; urgency=medium

  * Fix build dependencies.

 -- Matthias Klose <email address hidden>  Mon, 11 May 2015 18:29:01 +0200

Available diffs

1
Superseded in wily-proposed on 2015-05-11
gcc-5-cross (1) unstable; urgency=medium

  * Build cross compiler packages for GCC 5.
  * Build the exact same compiler without dropping any patches from
    the native build.
  * Build for any frontend that is currently built as a native compiler.
    Leaving out gnat as a work item.
  * Build packages that can be built on the buildds.
  * Initial upload. Closes: #784079.

 -- Matthias Klose <email address hidden>  Sat, 09 May 2015 02:50:54 +0200
143 of 43 results