gcc-mingw-w64 0.3 source package in Ubuntu

Changelog

gcc-mingw-w64 (0.3) unstable; urgency=low

  * Ship libiberty (Closes: #626117).
  * Enable fully dynamic strings (Closes: #626956).
  * Switch to gcc 4.6.
  * Install the LTO plugin (Closes: #625901).
  * Require binutils 2.21.51.20110523 to avoid LTO-related segfaults (see
    http://sourceware.org/bugzilla/show_bug.cgi?id=12693 for details).
  * Avoid attempting to build libstdc++-pic.a.
  * Drop leading "The" from the package description.
  * Strip the libraries.
  * Build-depend on libcloog-ppl-dev to enable extra optimisations.
  * Link with "--as-needed" to limit dependencies to those actually
    needed.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  08 Jun 2011 11:28:55 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-06-08
Uploaded to:
Oneiric
Original maintainer:
Stephen Kitt
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gcc-mingw-w64_0.3.tar.gz 10.9 KiB feb10320657a12d6bc0afb2c8f25104feb2546c503dcc1570f71c9442fc534d4
gcc-mingw-w64_0.3.dsc 1.2 KiB 4c1667a504cef99eb2f3ec563f8050998c1c9840bcb32ae81918261e0eb599d1

Available diffs

View changes file

Binary packages built by this source