gdc-4.6 0.29.1-4.6.1-13ubuntu2 source package in Ubuntu

Changelog

gdc-4.6 (0.29.1-4.6.1-13ubuntu2) oneiric; urgency=low

  * Fix gcc-multiarch for i386-linux-gnu with disabled multilibs.
 -- Matthias Klose <email address hidden>   Wed, 05 Oct 2011 21:44:35 +0200

Upload details

Uploaded by:
Matthias Klose on 2011-10-05
Uploaded to:
Oneiric
Original maintainer:
Ubuntu MOTU Developers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gdc-4.6_0.29.1-4.6.1.orig.tar.gz 1.9 MiB 054f457d4d522608a01782b5e7d81d9e4ebeaa00e586bf3d9a6bb14c3ac1c79c
gdc-4.6_0.29.1-4.6.1-13ubuntu2.diff.gz 6.7 MiB 727354d792e376ab9ba0ce1982e374507107dff955c6e2df3bf4242467d5f086
gdc-4.6_0.29.1-4.6.1-13ubuntu2.dsc 2.9 KiB e6a05b8dc9e739a2d0b45092480254706396f133c0a83378025857b699fa2edd

View changes file

Binary packages built by this source

gdc-4.6: GNU D compiler (version 2), based on the GCC backend

 This is the GNU D compiler, which compiles D on platforms supported by gcc.
 It uses the gcc backend to generate optimised code.
 .
 This compiler supports D language version 2.

libphobos2-4.6-dev: No summary available for libphobos2-4.6-dev in ubuntu oneiric.

No description available for libphobos2-4.6-dev in ubuntu oneiric.