gdm 2.29.6-0ubuntu5 source package in Ubuntu

Changelog

gdm (2.29.6-0ubuntu5) lucid; urgency=low

  * Add 18_locale_env_vars.patch: gdm does not have a facility to specify a
    list of languages for $LANGUAGE, so do not break $LANGUAGE by forcing it
    to $LANG (they have a completely different syntax, and different
    meanings). Also, if the system sets $LC_ALL (which distros should never
    ever do), we should not clobber this.  $LINGUAS is not a runtime
    environment variable for locales, so just drop this.  (LP: #407300)
 -- Martin Pitt <email address hidden>   Thu, 04 Mar 2010 12:55:59 +0100

Upload details

Uploaded by:
Martin Pitt on 2010-03-04
Uploaded to:
Lucid
Original maintainer:
Sebastien Bacher
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gdm_2.29.6.orig.tar.gz 3.6 MiB db36f02257012fd9c6facd612fb09a7e2f6d87e4b858458566e0688a62206d32
gdm_2.29.6-0ubuntu5.diff.gz 286.0 KiB 9ec7fe977d4db08ede24e54b10bb0bc63f01c13e84ab214ebde0eab55abb1346
gdm_2.29.6-0ubuntu5.dsc 1.5 KiB 91872a2b6116dbbc14efbdbe41bf71cf4c255654618fe2287d0e83dac1b2086d

View changes file

Binary packages built by this source

gdm: No summary available for gdm in ubuntu lucid.

No description available for gdm in ubuntu lucid.