gdm 3.0.4-0ubuntu15.2 source package in Ubuntu


gdm (3.0.4-0ubuntu15.2) precise; urgency=low

  * Merge changes from lightdm to fix plymouth race (LP: #982889)
    - lightdm.upstart: Add a start condition on plymouth-ready, and
      drop conditions already handled by plymouth-splash.
    - control: Depend on the new plymouth version that provides plymouth-ready.
 -- Tim Lunn <email address hidden>   Thu, 23 May 2013 17:45:44 +1000

Upload details

Uploaded by:
Tim on 2013-07-09
Sponsored by:
Dimitri John Ledkov
Uploaded to:
Original maintainer:
Ubuntu Desktop
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section


File Size SHA-256 Checksum
gdm_3.0.4.orig.tar.gz 3.5 MiB 5c5b61a69015091409d5b13c813bf5b7b2a687cd79d85ad2c292077fb49daeb5
gdm_3.0.4-0ubuntu15.2.debian.tar.gz 65.7 KiB 7ab7f81c4c56be18d8ee1b0af84c0d222869822d5d4b6c29ebb85ddfc49589c8
gdm_3.0.4-0ubuntu15.2.dsc 2.6 KiB 812494dc80d930eb0403d4fa0673c2c7cf61c30b25a98089ad60b7c172d8cdc6

View changes file

Binary packages built by this source

gdm: GNOME Display Manager

 GDM provides the equivalent of a "login:" prompt for X displays: it
 asks for a login and starts X sessions.
 It provides all the functionality of XDM, including XDMCP support for
 managing remote displays, and extends it with the ability to start X
 servers on demand.
 The greeter is written using the GNOME libraries and hence looks like a
 GNOME application - even to the extent of supporting themes!
 This package contains the next generation GDM, which was developed
 using the technologies on which GNOME 3 is based.