gdmap 0.8.1-3 source package in Ubuntu

Changelog

gdmap (0.8.1-3) unstable; urgency=low


  * Import math-underlink.patch from Ubuntu, to link libm explicitly
    (Closes: #713618). Thanks to Daniel T Chen!
  * Switch to my Debian address.
  * Use canonical VCS URIs.
  * Add format-strings.patch to fix format string vulnerabilites
    identified with hardening options enabled.
  * Add gtk-set-locale.patch to drop deprecated gtk_set_locale().
  * Switch to debhelper compat level 9 to enable automatic hardening.
  * Use the final 1.0 copyright-format URL.
  * Standards-Version 3.9.4, no further change required.

 -- Stephen Kitt <email address hidden>  Sat, 22 Jun 2013 20:32:35 +0200

Upload details

Uploaded by:
Stephen Kitt on 2013-06-22
Uploaded to:
Sid
Original maintainer:
Stephen Kitt
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe graphics
Trusty release on 2013-10-18 universe graphics

Downloads

File Size SHA-256 Checksum
gdmap_0.8.1-3.dsc 1.8 KiB 140f779762cc14cc4b8b822ae09f48464638fd97048538f28b0801b187ae804e
gdmap_0.8.1.orig.tar.gz 186.4 KiB a200c98004b349443f853bf611e49941403fce46f2335850913f85c710a2285b
gdmap_0.8.1-3.debian.tar.gz 11.4 KiB a0516542c1fe0088fd9950a6fa2cf7ccad3a4cd413d19e4e6650e192352bb4d4

No changes file available.

Binary packages built by this source

gdmap: No summary available for gdmap in ubuntu zesty.

No description available for gdmap in ubuntu zesty.

gdmap-dbgsym: No summary available for gdmap-dbgsym in ubuntu zesty.

No description available for gdmap-dbgsym in ubuntu zesty.