Change log for geda-gsymcheck package in Ubuntu

117 of 17 results
Deleted in lucid-release on 2013-03-04 (Reason: (From Debian) ROM; Superseded by geda-gaf; Debian bug #56...)
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
geda-gsymcheck (1:1.4.3-3) unstable; urgency=low

  * Really add build-dep on intltool

Available diffs

Superseded in jaunty-release on 2009-02-23
geda-gsymcheck (1:1.4.0-3) unstable; urgency=low

  * Update debian/copyright to follow standard template
    * all of gEDA uses GPLv2 (closes: #510997)

 -- Nick Ellery <email address hidden>   Sat,  31 Jan 2009 14:38:07 +0000

Available diffs

Superseded in jaunty-release on 2009-01-31
Obsolete in intrepid-release on 2013-02-20
geda-gsymcheck (1:1.4.0-2build2) intrepid; urgency=low

  * Rebuild against thread-enabled guile-1.8.

 -- Martin Pitt <email address hidden>   Wed, 06 Aug 2008 20:44:32 +0200

Available diffs

Superseded in intrepid-release on 2008-08-06
geda-gsymcheck (1:1.4.0-2build1) intrepid; urgency=low

  * Rebuild for the libltdl3 -> libltdl7 transition.

 -- Michael Bienia <email address hidden>   Tue, 05 Aug 2008 16:14:10 +0200

Available diffs

Superseded in intrepid-release on 2008-08-05
geda-gsymcheck (1:1.4.0-2) unstable; urgency=low

  * Remove direct build-dependency on guile-1.8-dev, as libgeda-dev will
    provide it for us

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:05:52 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
geda-gsymcheck (1:1.4.0-1) unstable; urgency=low

  * New upstream release

 -- William Grant <email address hidden>   Thu,  14 Feb 2008 15:30:13 +0000
Superseded in hardy-release on 2008-02-14
geda-gsymcheck (1:1.2.1-1) unstable; urgency=low

  * New upstream release

 -- William Grant <email address hidden>   Mon,  07 Jan 2008 20:17:23 +0000
Superseded in hardy-release on 2008-01-07
geda-gsymcheck (1:1.2.0-1) unstable; urgency=low

  * New upstream release

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 16:17:31 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
geda-gsymcheck (1:1.0.1.20070626-1build1) gutsy; urgency=low

  * Rebuild for the libgeda20 -> libgeda29 transition.

 -- Steve Kowalik <email address hidden>   Fri, 13 Jul 2007 21:26:11 +1000
Superseded in gutsy-release on 2007-07-13
geda-gsymcheck (1:1.0.1.20070626-1) unstable; urgency=low

  * New upstream release 1.0.1
  * Changed maintainer to pkg-electronics team

Superseded in gutsy-release on 2007-07-12
Obsolete in feisty-release on 2009-08-20
geda-gsymcheck (20061020-2) unstable; urgency=low

  * New package versioning scheme. Build-depend on latest libgeda
    and no longer depend on virtual libgeda-NN.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  06 Dec 2006 12:58:07 +0000
Superseded in feisty-release on 2006-12-06
geda-gsymcheck (20061020-1) unstable; urgency=low

  * New upstream release

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  16 Nov 2006 17:03:23 +0000
Superseded in feisty-release on 2006-11-16
Obsolete in edgy-release on 2008-06-19
geda-gsymcheck (20060906-1) unstable; urgency=low

  * New upstream release
  * Added watch file
  * Updated to standards-revision 3.7.2

 -- William Grant <email address hidden>   Sat,  16 Sep 2006 11:44:57 +0100
Superseded in edgy-release on 2006-09-16
geda-gsymcheck (20060123-1) unstable; urgency=low

  * New upstream release

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 14:06:32 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
geda-gsymcheck (20050820-1) unstable; urgency=low


  * New upstream release

 -- Hamish Moffatt <email address hidden>  Tue, 23 Aug 2005 21:41:18 +1000
Obsolete in breezy-release on 2008-03-25
geda-gsymcheck (20050313-1) unstable; urgency=low


  * New upstream release

 -- Hamish Moffatt <email address hidden>  Tue, 15 Mar 2005 23:03:40 +1100
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
geda-gsymcheck (20040111-2) unstable; urgency=low


  * Changed build-dep for libguile-dev to guile-1.6-dev
    (closes: #231521)

 -- Hamish Moffatt <email address hidden>  Tue, 24 Feb 2004 23:44:37 +1100
117 of 17 results