Change log for geronimo-osgi-support package in Ubuntu

13 of 3 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
geronimo-osgi-support (1.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
  * Install the Maven artifacts
  * Removed the unused dependency on libaspectj-java
  * Standards-Version updated to 3.9.6 (no changes)
  * Use canonical URLs for the Vcs-* fields
  * Switch to debhelper level 9
  * debian/copyright: Added the missing DEP5 header
  * Use XZ compression for the upstream tarball

 -- Emmanuel Bourg <email address hidden>  Thu, 02 Jul 2015 19:32:55 +0200

Available diffs

Superseded in wily-release on 2015-07-02
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-31
geronimo-osgi-support (1.0-2) unstable; urgency=low

  * Team upload.
  * Depends+Build-Depends on libosgi-core-java, libosgi-compendium-java
    instead of libequinox-osgi-java.
  * Depends+Build-Depends on libaspectj-java instead of aspectj.
  * d/control: Bump Standards-Version to 3.9.2: no changes needed.
  * d/control: Add Homepage field.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  31 Oct 2011 09:53:57 +0000

Available diffs

Superseded in precise-release on 2011-10-31
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
geronimo-osgi-support (1.0-1) unstable; urgency=low

  * Initial release. (Closes: #582950).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  15 Jun 2010 10:50:13 +0100
13 of 3 results