geronimo-osgi-support 1.0-2 source package in Ubuntu

Changelog

geronimo-osgi-support (1.0-2) unstable; urgency=low

  * Team upload.
  * Depends+Build-Depends on libosgi-core-java, libosgi-compendium-java
    instead of libequinox-osgi-java.
  * Depends+Build-Depends on libaspectj-java instead of aspectj.
  * d/control: Bump Standards-Version to 3.9.2: no changes needed.
  * d/control: Add Homepage field.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  31 Oct 2011 09:53:57 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-31
Uploaded to:
Precise
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe java
Precise release on 2011-10-31 universe java

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
geronimo-osgi-support_1.0.orig.tar.gz 29.5 KiB 5d93a9f600eb2dc7056fee7ce4e04b49d6ce7c4efd6ab99d8f9a5574958dbcbd
geronimo-osgi-support_1.0-2.debian.tar.gz 2.6 KiB e8a939809c637fccc7813c8396754525a22e3dec75a592ba78dfbe5c16588d2c
geronimo-osgi-support_1.0-2.dsc 2.2 KiB 918ae9a7e1c0d147326c629abc262d8f4d80c98fcb7f3e2c9bff64e3799a2927

Available diffs

View changes file

Binary packages built by this source

libgeronimo-osgi-support-java: No summary available for libgeronimo-osgi-support-java in ubuntu vivid.

No description available for libgeronimo-osgi-support-java in ubuntu vivid.

libgeronimo-osgi-support-java-doc: No summary available for libgeronimo-osgi-support-java-doc in ubuntu vivid.

No description available for libgeronimo-osgi-support-java-doc in ubuntu vivid.