gffread 0.11.8-1 source package in Ubuntu

Changelog

gffread (0.11.8-1) unstable; urgency=medium

  * Adjust the autopkgtests to exclude the spades dependency on !amd64
  * New upstream version
  * Add salsa-ci file (routine-update)
  * Rules-Requires-Root: no (routine-update)
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

 -- Michael R. Crusoe <email address hidden>  Fri, 03 Apr 2020 11:43:09 +0200

Upload details

Uploaded by:
Debian Med on 2020-04-03
Uploaded to:
Sid
Original maintainer:
Debian Med
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-05-01 universe misc

Downloads

File Size SHA-256 Checksum
gffread_0.11.8-1.dsc 2.3 KiB d71d1ef57bbc66181d3442e3a8331c490801a4449b5e48c01bbc21f3b651136f
gffread_0.11.8.orig.tar.gz 30.9 KiB 98b881de65d71c353e7a1c1ce409e10b163597c4d6dd7943473b8733c590b4b4
gffread_0.11.8-1.debian.tar.xz 7.7 KiB 0684b5ab53f7c14ed296b8d1edbe5108248bf4e6f4c91a0b7b6cf7e03cdfbc5b

Available diffs

No changes file available.

Binary packages built by this source

gffread: GFF/GTF format conversions, region filtering, FASTA sequence extraction

 Gffread is a GFF/GTF parsing utility providing format conversions,
 region filtering, FASTA sequence extraction and more.

gffread-dbgsym: debug symbols for gffread