Ubuntu

“ghostscript” package in Ubuntu

ghostscript: interpreter for the PostScript language and for PDF
ghostscript-dbg: interpreter for the PostScript language and for PDF - Debug symbols
ghostscript-doc: interpreter for the PostScript language and for PDF - Documentation
ghostscript-x: interpreter for the PostScript language and for PDF - X11 support
libgs-dev: interpreter for the PostScript language and for PDF - Development Files
libgs9: interpreter for the PostScript language and for PDF - Library
libgs9-common: interpreter for the PostScript language and for PDF - common files

This package has 6 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Component:*
main
Architectures:*
any all
Latest upload:
9.10~dfsg-0ubuntu10

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

GS-GPLmain

The GPL Ghostscript PostScript interpreter

Bug supervisor: no
Bug tracker: yes
Branch: no

GS-GPL 8.60 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong GS-GPL series.

The Trusty Tahr (current stable release)
9.10~dfsg-0ubuntu10 release (main) 2014-03-31
The Saucy Salamander (supported)
9.10~dfsg-0ubuntu2 release (main) 2013-09-05
The Quantal Quetzal (supported)
9.06~dfsg-0ubuntu4 release (main) 2012-10-12
The Precise Pangolin (supported)
9.05~dfsg-0ubuntu4.2 updates (main) 2012-09-23
9.05~dfsg-0ubuntu4 release (main) 2012-03-29
The Lucid Lynx (supported)
8.71.dfsg.1-0ubuntu5 release (main) 2010-04-09
8.71.dfsg.1-0ubuntu5.5 updates, security (main) 2012-09-24