giflib 4.1.6-11ubuntu0.14.04.1 source package in Ubuntu

Changelog

giflib (4.1.6-11ubuntu0.14.04.1) trusty; urgency=medium

  * Remove dangling symlinks in libgif-dev (LP: #1337898)

 -- Jeremy Bicha <email address hidden>  Sat, 24 Dec 2016 23:04:36 -0500

Upload details

Uploaded by:
Jeremy Bicha on 2017-03-02
Sponsored by:
Robie Basak
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
giflib_4.1.6.orig.tar.gz 621.1 KiB ceca77dcd29eb6f6d0336414dfecc9094413f71c3b589afcf96bb72fbfb08ce0
giflib_4.1.6-11ubuntu0.14.04.1.debian.tar.xz 8.6 KiB ab96e10753d1ca602e07a9ea3c85b82bcea6be71e8c231e19c63eeb1709553e2
giflib_4.1.6-11ubuntu0.14.04.1.dsc 2.1 KiB 1e238c9f455b3c389d3ccf123424fd05c0e9bcdf9ba7a5799168861895a6419f

View changes file

Binary packages built by this source

giflib-dbg: library for GIF images (debug)

 GIFLIB is a package of portable tools and library routines for working with GIF
 images.
 .
 This package contains the debugging symbols.

giflib-tools: library for GIF images (utilities)

 GIFLIB is a package of portable tools and library routines for working with GIF
 images.
 .
 This package contains additional utilities.

giflib-tools-dbgsym: No summary available for giflib-tools-dbgsym in ubuntu trusty.

No description available for giflib-tools-dbgsym in ubuntu trusty.

libgif-dev: library for GIF images (development)

 GIFLIB is a package of portable tools and library routines for working with GIF
 images.
 .
 This package contains the development files.

libgif-dev-dbgsym: No summary available for libgif-dev-dbgsym in ubuntu trusty.

No description available for libgif-dev-dbgsym in ubuntu trusty.

libgif4: library for GIF images (library)

 GIFLIB is a package of portable tools and library routines for working with GIF
 images.
 .
 This package contains the library.

libgif4-dbgsym: No summary available for libgif4-dbgsym in ubuntu trusty.

No description available for libgif4-dbgsym in ubuntu trusty.