gimp-help 2.8.2-2 source package in Ubuntu

Changelog

gimp-help (2.8.2-2) unstable; urgency=medium

  * Team upload.

  [ Andreas Henriksson ]
  * Replace gnome-doc-utils with python and python-libxml2 build-deps
    - gimp-help uses bundled tools/xml2po rather than gnome-doc-utils.
    (Closes: #947526)

  [ Debian Janitor ]
  * Use correct machine-readable copyright file URI.
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set field Upstream-Name in debian/copyright.

 -- Andreas Henriksson <email address hidden>  Mon, 10 Feb 2020 13:27:31 +0100

Upload details

Uploaded by:
Debian GNOME Maintainers on 2020-02-10
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
all
Section:
doc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal proposed on 2020-02-10 universe doc

Builds

Focal: [MANUALDEPWAIT] amd64

Downloads

File Size SHA-256 Checksum
gimp-help_2.8.2-2.dsc 2.8 KiB 4ecf7a004259f38ad6501182247e1181c8a636d75faf783feffe364241c0169f
gimp-help_2.8.2.orig.tar.xz 142.3 MiB 03cd54ac34bc91406df686267c3eb89d9d8cb98e17f70d12ff8fe63942d70cf8
gimp-help_2.8.2-2.debian.tar.xz 6.6 KiB 15db50577cabee291ad472b0e6b637abc1227705fe08a6699fe7fed9233c6cb0

No changes file available.

Binary packages built by this source