gip 1.7.0-1-2 source package in Ubuntu

Changelog

gip (1.7.0-1-2) unstable; urgency=low

  * debian/control:
    - Bumped Standards-Version to 3.9.1.
    - Added Vcs-Svn and Vcs-Browser as the package has been added on
      collab-maint/ext-main.
  * debian/patches:
    - Added 40-init_lock_events.diff: to initialize the lock_events variable
      to FALSE as it was not initialized. (Closes: #576416)
      Thank you Frank Dean <email address hidden> for providing the patch.
    - 20-build-sh.diff: updated the patch to correct linking paths (LP: #565187)
  * Converted the package to "3.0 (quilt)" source format.
 -- ghantoos <email address hidden>   Wed, 01 Sep 2010 00:58:07 +0200

Upload details

Uploaded by:
Ignace Mouzannar on 2010-09-03
Sponsored by:
Stefano Rivera
Uploaded to:
Maverick
Original maintainer:
Ignace Mouzannar
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gip_1.7.0-1.orig.tar.gz 67.9 KiB c525886d90d496839b6a51e3ab771f2511abfea2fcb78cfcfe82059a4e53c6b9
gip_1.7.0-1-2.debian.tar.gz 6.1 KiB 8804fcc1a08678b7c45685032f26fab145fcb2bdfc62e78e8d370c1ec7d5ecc0
gip_1.7.0-1-2.dsc 1.2 KiB 3cc3e55fd6e94475d436319ab02f954e5ab1a7e673624032c50728b6fc204eb3

Available diffs

View changes file

Binary packages built by this source

gip: No summary available for gip in ubuntu oneiric.

No description available for gip in ubuntu oneiric.