Change log for gkrellshoot package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
gkrellshoot (0.4.4-2) unstable; urgency=medium

  * Changed maintainer's email address.
  * Bumped debhelper compat to 9 (Closes: #817478).
  * Enabled Debian hardening options.
  * Rewrote debian/rules to use the newer simpler format.
  * Changed Makefile to use DESTDIR variable.
  * Updated watch file to use the new format for SourceForge.
  * Bumped standards version to 3.9.8.
  * Switched to quilt 3.0 format.

 -- Andreas "Jimmy" Gredler <email address hidden>  Sun, 13 Nov 2016 18:55:43 -0800

Available diffs

Superseded in zesty-release on 2016-11-17
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
gkrellshoot (0.4.4-1) unstable; urgency=low

  * New upstream release (closes Bug #400592).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  12 Dec 2006 10:55:02 +0000
Superseded in feisty-release on 2006-12-12
Obsolete in edgy-release on 2008-06-19
gkrellshoot (0.4.3-3) unstable; urgency=medium

  * Package depends on gkrellm instead of gkrellm-common (closes Bug #350380).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 14:08:53 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
gkrellshoot (0.4.3-2) unstable; urgency=medium


  * Package now depends on imagemagick (Closes: #313318). 

 -- Andreas "Jimmy" Gredler <email address hidden>  Mon, 13 Jun 2005 16:34:59 +0200
Obsolete in hoary-release on 2008-03-19
gkrellshoot (0.4.3-1) unstable; urgency=low


  * New upstream release

 -- Andreas "Jimmy" Gredler <email address hidden>  Sat, 20 Nov 2004 18:54:35 +0100
15 of 5 results