Change log for glances package in Ubuntu

126 of 26 results
Published in disco-release on 2018-11-11
Deleted in disco-proposed (Reason: moved to release)
glances (3.0.2-1) unstable; urgency=medium

  * New upstream release.
  * debian/patches
    + Refresh 004_disable-pypi.patch patch.
  * debian/copyright
    + Refresh copyright file.
  * Update lintian-overrides file.
  * debian/rules
    + Avoid to install image to Python library path.
  * debian/glances.install
    + Install image in data Path instead lib path.
  * debian/glances.links
    + Symlink image from data path to lib path.

  [ Sebastien Badia ]
  * debian/copyright
    + Remove un-used paragraph.
  * debian/patches
    + Refresh according new upstream version.
    + docs: manpage - Fix spelling typo
  * debian/control
    + Bump to Standards-Version 4.2.1 (no changes needed)

  [Ondřej Nový]
  * Use 'python3 -m sphinx' instead of sphinx-build for building docs.

 -- Daniel Echeverry <email address hidden>  Sat, 20 Oct 2018 19:54:51 -0500

Available diffs

Superseded in disco-release on 2018-11-11
Published in cosmic-release on 2018-07-28
Deleted in cosmic-proposed (Reason: moved to release)
glances (2.11.1-6) unstable; urgency=medium

  * d/systemd: Fix systemd man documentation (Closes: #902910)
  * d/control:
    + Bump to Standards-Version 4.1.5 (no changes needed)
    + Wrap and sort control file
  * d/rules: Use already packaged font packages, remove embedded copies

 -- Sebastien Badia <email address hidden>  Sat, 28 Jul 2018 13:17:45 +0200

Available diffs

Superseded in cosmic-release on 2018-07-28
Deleted in cosmic-proposed on 2018-07-30 (Reason: moved to release)
glances (2.11.1-5) unstable; urgency=medium

  [ Sebastien Badia ]
  *  Fix removal of /etc/default/glances (SysV)(Closes: #901878)

  [ Daniel Echeverry ]
  * Fix systemd service wrong URL. (Closes: #901908)
    + Thanks to Ulises Vitulli for the patch.

 -- Daniel Echeverry <email address hidden>  Mon, 25 Jun 2018 21:08:09 -0500

Available diffs

Superseded in cosmic-release on 2018-06-28
Deleted in cosmic-proposed on 2018-06-29 (Reason: moved to release)
glances (2.11.1-4) unstable; urgency=medium

  [ Daniel Echeverry ]
  * debian/control
    + Add node-normalize.css in Depends field.
    + Add dh-python in B-D.
    + Change debhelper to 11 in B-D.
    + Bump Standards-Version to 4.1.4 (no changes).
  * debian/glances.links
    + Use normalize.css package instead to use embedded local copy.
  * debian/rules
    + Remove embedded local copy. (Closes: #898782)
  * debian/compat
    + Bump to debhelper 11.
  * Add glances.service systemd service
  * Remove glances.default file
  * debian/glances.init.
    Change script to remove use of $RUN variable and default file.

  [ Sebastien Badia ]
  * d/upstream: Added Upstream metadata
  * d/control:
    + Update compat version (allow this package to be backported to stretch)
    + Remove X-Python3-Version field
  * d/tests: Added a basic test suite (systemd + glances xml-rpc API)
  * d/links:
    + Use normalize.css package, and remove embedded copy
    + Added underscore and jquery deps and remove embedded copy
  * d/rules: Fix override_dh_sphinxdoc for 1.7.4

 -- Sebastien Badia <email address hidden>  Tue, 19 Jun 2018 11:13:32 +0200

Available diffs

Superseded in cosmic-release on 2018-06-19
Published in bionic-release on 2018-02-07
Deleted in bionic-proposed (Reason: moved to release)
glances (2.11.1-3) unstable; urgency=medium

  [ Nicolas Braud-Santoni ]
  * debian/copyright:
    + Refer to the CC0 license file
    + Use HTTPS URIs
  * Bump Standards-Version to 4.1.3
  * debian/control: Use canonical Vcs-* URLs
  * Fixup debian/copyright

  [ Sebastien Badia ]
  * d/control: Migrate from alioth to salsa.d.o

 -- Sebastien Badia <email address hidden>  Wed, 07 Feb 2018 00:27:01 +0100

Available diffs

Superseded in bionic-release on 2018-02-07
Deleted in bionic-proposed on 2018-02-08 (Reason: moved to release)
glances (2.11.1-2) unstable; urgency=medium

  * d/control
    + Bump to Standards-Version 4.1.2 (no changes needed)
    + Clean un-needed build-deps (and fixes upstream issue
      https://github.com/nicolargo/glances/issues/1198 )

 -- Sebastien Badia <email address hidden>  Tue, 12 Dec 2017 18:25:45 +0100

Available diffs

Superseded in bionic-release on 2017-12-13
Deleted in bionic-proposed on 2017-12-14 (Reason: moved to release)
glances (2.11.1-1) unstable; urgency=medium

  * New upstream version 2.11.1
  * d/control:
    + Bump Standard-Version to 4.1.1 (no changes needed)
    + Priority extra is now replaced by optional
  * d/patches:
    + Re-order Debian patches
    + Disable nagging suggestion to upgrade using pip (Closes: #877127)

 -- Sebastien Badia <email address hidden>  Sat, 14 Oct 2017 18:56:16 +0200

Available diffs

Superseded in bionic-release on 2017-11-02
Published in artful-release on 2017-08-27
Deleted in artful-proposed (Reason: moved to release)
glances (2.10-2) unstable; urgency=medium

  * debian/glances.links 
    + Fix broken symlinks (Closes: #872227)
  * debian/control
    + Bump Standard-Version to 4.1.0 (no changes needed)

 -- Daniel Echeverry <email address hidden>  Wed, 23 Aug 2017 13:38:31 -0500

Available diffs

Superseded in artful-release on 2017-08-27
Deleted in artful-proposed on 2017-08-28 (Reason: moved to release)
glances (2.10-1) unstable; urgency=medium

  [Daniel Echeverry]
  * New upstream release.
  * debian/patches
    + Remove use_js_included_in_debian.diff patch,
      upstream is not using it anymore
  * source/lintian-overrides
    + Add more files to lintian-overrides file,
      they are false positives.
    + The vendor.min.js isn't installed, is replaced
      with the repo javascript libraries
  * debian/rules
    + Remove embebbed javascript copies.
    + Remove images file because is installed in wrong path
  * debian/copyright
    + Extend copyright holders years
    + Update file field to correct name
  * debian/glances.install
    + Install images file in correct path
  * debian/glances.links
    + Remove links because they aren't necessary
    + Update angular.js link
    + Add links for the images in the correct path
  * Add glances.postrm script (Closes: #858336)

  [ Sebastien Badia ]
  * Refresh Debian patches according new upstream version
  * d/control:
    + Add a Suggests dependencies on doc package
    + Bump Standard-Version to 4.0.0 (no changes needed)

 -- Sebastien Badia <email address hidden>  Thu, 13 Jul 2017 18:25:06 +0200

Available diffs

Superseded in artful-release on 2017-07-14
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
glances (2.7.1.1-2) unstable; urgency=medium

  * Validate if the service is enabled in initscript
    to avoid upgrade error. (Closes: #848046)
    + Thanks to Ingo Saitz for the patch!

 -- Daniel Echeverry <email address hidden>  Tue, 03 Jan 2017 20:36:39 -0500

Available diffs

Superseded in zesty-release on 2017-01-05
Deleted in zesty-proposed on 2017-01-06 (Reason: moved to release)
glances (2.7.1.1-1) unstable; urgency=medium

  [ Daniel Echeverry ]
  * New upstream version 2.7.1_1 (Closes: #842520)
  * Add source/lintian-overrides
    + False positive, the js file exists and it is included, this is not
      a minified JS but just one that contains long lines of HTML.
  * debian/patches
    + Refresh all patches.
    + Add use_js_included_in_debian.diff patch.
      + Fix index.html to use repo libraries instead embedded ones.
  * Update d/watch file.
  * debian/copyright
    + Add missing copyright holder.
    + Extend copyright holders years
  * debian/control
    + Set correctly lsb-base depends.
  * debian/glances.links
    + Update symbol links.
  * debian/rules
    + Remove embedded code copies

  [ Sebastien Badia ]
  * d/control
    + Update dependencies according new upstream release
    + Migrate uploader mail to my Debian email
  * d/compat: Bump to debhelper 10
  * d/install: Fix python-module-in-wrong-location lintian warning

 -- Daniel Echeverry <email address hidden>  Fri, 09 Dec 2016 15:57:26 +0100

Available diffs

Superseded in zesty-release on 2016-12-10
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
glances (2.6.2-2) unstable; urgency=medium

  * debian/control
    + Add Breaks and Replaces field. (Closes: #826685)
  * debian/patches
    + Add reproducible-build.patch.
      + Make the build reproducible. (Closes: #827987)
        + Thanks to Chris Lamb for the patch!

 -- Daniel Echeverry <email address hidden>  Tue, 07 Jun 2016 18:34:28 -0500

Available diffs

Superseded in yakkety-release on 2016-07-04
Deleted in yakkety-proposed on 2016-07-05 (Reason: moved to release)
glances (2.6.2-1) unstable; urgency=medium

  [ Sebastien Badia ]
  * d/rules: Update comments according Tanguy review (thx!)
  * d/control: Bump Standards version to 3.9.8 (no changes)
  * d/copyright:
      Fix path (vendor/vendors)
      Rename expat to Expat for machine-readable things
  * Imported Upstream version 2.6.2

  [ Daniel Echeverry ]
  * Add expat license

 -- Sebastien Badia <email address hidden>  Fri, 20 May 2016 15:48:43 +0200

Available diffs

Superseded in yakkety-release on 2016-06-06
Deleted in yakkety-proposed on 2016-06-08 (Reason: moved to release)
glances (2.5.1-1) unstable; urgency=medium

  [ Daniel Echeverry ]
  * New maintainer. (Closes: #791432)
  * New upstream release. (Closes: #807052)
  * debian/control
    + Set myself as Maintainer
  * Rename install file to glances.install
  * Rename examples file to glances.examples
  * Rename manpages file to glances.manpages
  * debian/copyright
    + Remove i18n/de/LC_MESSAGES/glances.po
    + Remove glances/outputs/static/js/modernizr.custom.js
      + Because doesn't exist
  * Remove debian/missing-sources directory

  [ Sebastien Badia ]
  * debian/control
    + Update Vcs-* field (use collab-maint namespace)
    + Wrap and sort control file
    + Add myself to uploaders
  * d/copyright: Add Daniel and me to the copyright file
  * lintian
    + remove minified javascript files from source tarball
    + link angularjs and lodash to respective packages

 -- Sebastien Badia <email address hidden>  Fri, 05 Feb 2016 13:44:21 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
glances (2.3-1build1) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Wed, 22 Jul 2015 17:05:55 +0000

Available diffs

Superseded in wily-release on 2015-07-22
Deleted in wily-proposed on 2015-07-24 (Reason: moved to release)
glances (2.3-1) unstable; urgency=medium


  * New upstream release 2.3.
  * Description change
  * Update recommended packages

 -- Rémi Verchère <email address hidden>  Sat, 07 Feb 2015 21:54:45 +0100

Available diffs

Superseded in wily-release on 2015-05-06
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
glances (2.2-1) unstable; urgency=medium


  * New upstream release 2.2.
  * Closes: #772113

 -- Rémi Verchère <email address hidden>  Sat, 20 Dec 2014 22:28:48 +0100

Available diffs

Superseded in vivid-release on 2014-12-21
Deleted in vivid-proposed on 2014-12-23 (Reason: moved to release)
glances (2.1.1-1) unstable; urgency=medium


  * New upstream release 2.1.1
  * Bumped Standards-Version to 3.9.6

 -- Rémi Verchère <email address hidden>  Fri, 03 Oct 2014 21:03:41 +0200

Available diffs

Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
glances (1.7.6-1) unstable; urgency=medium


  * Depends on python-psutil >= 1.2.1
  * Add missing dependency python3-pkg-resources (Closes: #742291)
  * Imported Upstream version 1.7.6
  * Fixed HTML template deployment

 -- Geoffroy Youri Berret <email address hidden>  Wed, 26 Mar 2014 18:10:26 +0100

Available diffs

Superseded in utopic-release on 2014-05-06
Published in trusty-release on 2014-03-30
Deleted in trusty-proposed (Reason: moved to release)
glances (1.7.3-2ubuntu1) trusty; urgency=medium

  * Fixed executable issue (LP: #1275579)
  * Add missing dependency python-pkg-resources (Closes: #742291)
 -- Geoffroy Youri Berret <email address hidden>   Sat, 22 Mar 2014 19:17:15 +0100
Superseded in utopic-release on 2014-06-04
Deleted in utopic-proposed on 2014-06-05 (Reason: moved to release)
glances (1.7.4-1) unstable; urgency=medium


  * python3 conversion
  * Fixed executable issue (LP: #1275579)
  * Imported Upstream version 1.7.4
  * Handle html doc with doc-base
  * Update copyright

 -- Geoffroy Youri Berret <email address hidden>  Wed, 05 Feb 2014 20:05:51 +0100
Superseded in trusty-release on 2014-03-30
Deleted in trusty-proposed on 2014-03-31 (Reason: moved to release)
glances (1.7.3-2) unstable; urgency=medium


  * Overriding test (closes: #733168)

 -- Geoffroy Youri Berret <email address hidden>  Sat, 28 Dec 2013 20:16:02 +0100

Available diffs

Superseded in trusty-proposed on 2014-01-05
glances (1.7.3-1) unstable; urgency=low


  * Add init scrip to start Glances server
  * Imported Upstream version 1.7.3 (closes: #729393)
  * Depends on python-psutil >= 1.1.0
  * Build depends on python-psutil
  * Fixed files location with latest release
  * dh-python conversion
  * Bumped Standards-Version to 3.9.4.0 (no changes)

 -- Geoffroy Youri Berret <email address hidden>  Fri, 01 Nov 2013 16:01:03 +0100
Superseded in trusty-release on 2014-01-05
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
glances (1.6-1) unstable; urgency=low


  * Imported Upstream version 1.6
  * Removed useless install files
  * Dropped patches included upstream
  * New conf file in /etc/glances/glances.conf

 -- Geoffroy Youri Berret <email address hidden>  Sun, 27 Jan 2013 18:43:42 +0100

Available diffs

Superseded in saucy-release on 2013-04-28
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
glances (1.5.1-1) unstable; urgency=low


  * Fixed watch file
  * Imported Upstream version 1.5.1
  * Drop override_dh_install, filename fixed upstream
  * Cherry-picked patch to fix HMTL,CVS output
  * Fixed default HTML template location
    Use shell wrapper instead of symbolic link.

 -- Geoffroy Youri Berret <email address hidden>  Sun, 11 Nov 2012 12:05:38 +0100

Available diffs

Superseded in raring-release on 2012-12-04
Deleted in raring-proposed on 2012-12-05 (Reason: moved to release)
glances (1.4.2.1-1) unstable; urgency=low


  * Imported Upstream version 1.4.2.1
  * Removed man page patch (fixed upstream)
  * Bumped Standards-Version to 3.9.4.0

 -- Geoffroy Youri Berret <email address hidden>  Sun, 23 Sep 2012 11:45:01 +0200
126 of 26 results