glib2.0 2.37.6-1ubuntu1 source package in Ubuntu

Changelog

glib2.0 (2.37.6-1ubuntu1) saucy; urgency=low

  * Resynchronise with Debian, remaining change:
    - Build-Depend on python:any for cross-building.

glib2.0 (2.37.6-1) experimental; urgency=low

  * New upstream release 2.37.6
  * Update symbols file
  * Merge changes from unstable, mainly for build / testsuite fixes.
 -- Iain Lane <email address hidden>   Wed, 21 Aug 2013 10:08:49 +0000

Upload details

Uploaded by:
Iain Lane on 2013-08-21
Uploaded to:
Saucy
Original maintainer:
Debian GNOME Maintainers
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
glib2.0_2.37.6.orig.tar.xz 6.5 MiB 01e1de3179cc58dafc0c950363530fccdefc6dda32a25aed96dd24dc23b83165
glib2.0_2.37.6-1ubuntu1.debian.tar.gz 67.2 KiB 220bb1487657e568bed1f024c7293c6abde2d164c94083d9f23c2bac6d502c00
glib2.0_2.37.6-1ubuntu1.dsc 3.0 KiB 7794e8220fc781b0e05a6a35e96de974975ee898aea832eac37fe572c0af965c

View changes file

Binary packages built by this source

libglib2.0-0: No summary available for libglib2.0-0 in ubuntu saucy.

No description available for libglib2.0-0 in ubuntu saucy.

libglib2.0-0-dbg: No summary available for libglib2.0-0-dbg in ubuntu saucy.

No description available for libglib2.0-0-dbg in ubuntu saucy.

libglib2.0-0-refdbg: No summary available for libglib2.0-0-refdbg in ubuntu saucy.

No description available for libglib2.0-0-refdbg in ubuntu saucy.

libglib2.0-bin: No summary available for libglib2.0-bin in ubuntu saucy.

No description available for libglib2.0-bin in ubuntu saucy.

libglib2.0-data: No summary available for libglib2.0-data in ubuntu saucy.

No description available for libglib2.0-data in ubuntu saucy.

libglib2.0-dev: No summary available for libglib2.0-dev in ubuntu saucy.

No description available for libglib2.0-dev in ubuntu saucy.

libglib2.0-doc: No summary available for libglib2.0-doc in ubuntu saucy.

No description available for libglib2.0-doc in ubuntu saucy.

libglib2.0-tests: No summary available for libglib2.0-tests in ubuntu saucy.

No description available for libglib2.0-tests in ubuntu saucy.

libglib2.0-udeb: No summary available for libglib2.0-udeb in ubuntu saucy.

No description available for libglib2.0-udeb in ubuntu saucy.