Ubuntu

“glibc” 2.6-4ubuntu3 source package in Ubuntu

Changelog

glibc (2.6-4ubuntu3) gutsy; urgency=low

  * patches/lpia/local-i686-redefine.diff: Redefine __i686, which gets
    clobbered to "1" by the compiler, causing the assembler to have a fit

 -- Adam Conrad <email address hidden>   Sat, 28 Jul 2007 05:30:06 +1000

Upload details

Uploaded by:
Adam Conrad on 2007-07-27
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
glibc_2.6.orig.tar.gz 14.9 MiB 63efe55c5828ceee07099451bc6063ac
glibc_2.6-4ubuntu3.diff.gz 702.0 KiB a53fe53e2a558e1f489ea2badaebf3af
glibc_2.6-4ubuntu3.dsc 2.2 KiB 0fb2c7c575828094a67bcf0389f39844

Binary packages built by this source

glibc-doc: No summary available for glibc-doc in ubuntu gutsy.

No description available for glibc-doc in ubuntu gutsy.

libc6: No summary available for libc6 in ubuntu gutsy.

No description available for libc6 in ubuntu gutsy.

libc6-amd64: No summary available for libc6-amd64 in ubuntu gutsy.

No description available for libc6-amd64 in ubuntu gutsy.

libc6-dbg: No summary available for libc6-dbg in ubuntu gutsy.

No description available for libc6-dbg in ubuntu gutsy.

libc6-dev: No summary available for libc6-dev in ubuntu gutsy.

No description available for libc6-dev in ubuntu gutsy.

libc6-dev-amd64: No summary available for libc6-dev-amd64 in ubuntu gutsy.

No description available for libc6-dev-amd64 in ubuntu gutsy.

libc6-dev-i386: No summary available for libc6-dev-i386 in ubuntu gutsy.

No description available for libc6-dev-i386 in ubuntu gutsy.

libc6-dev-ppc64: No summary available for libc6-dev-ppc64 in ubuntu gutsy.

No description available for libc6-dev-ppc64 in ubuntu gutsy.

libc6-i386: No summary available for libc6-i386 in ubuntu gutsy.

No description available for libc6-i386 in ubuntu gutsy.

libc6-i686: No summary available for libc6-i686 in ubuntu gutsy.

No description available for libc6-i686 in ubuntu gutsy.

libc6-pic: No summary available for libc6-pic in ubuntu gutsy.

No description available for libc6-pic in ubuntu gutsy.

libc6-ppc64: No summary available for libc6-ppc64 in ubuntu gutsy.

No description available for libc6-ppc64 in ubuntu gutsy.

libc6-prof: No summary available for libc6-prof in ubuntu gutsy.

No description available for libc6-prof in ubuntu gutsy.

libc6-udeb: No summary available for libc6-udeb in ubuntu gutsy.

No description available for libc6-udeb in ubuntu gutsy.

libc6-xen: No summary available for libc6-xen in ubuntu gutsy.

No description available for libc6-xen in ubuntu gutsy.

libc6.1: No summary available for libc6.1 in ubuntu gutsy.

No description available for libc6.1 in ubuntu gutsy.

libc6.1-dbg: No summary available for libc6.1-dbg in ubuntu gutsy.

No description available for libc6.1-dbg in ubuntu gutsy.

libc6.1-dev: No summary available for libc6.1-dev in ubuntu gutsy.

No description available for libc6.1-dev in ubuntu gutsy.

libc6.1-pic: No summary available for libc6.1-pic in ubuntu gutsy.

No description available for libc6.1-pic in ubuntu gutsy.

libc6.1-prof: No summary available for libc6.1-prof in ubuntu gutsy.

No description available for libc6.1-prof in ubuntu gutsy.

libc6.1-udeb: No summary available for libc6.1-udeb in ubuntu gutsy.

No description available for libc6.1-udeb in ubuntu gutsy.

libnss-dns-udeb: No summary available for libnss-dns-udeb in ubuntu gutsy.

No description available for libnss-dns-udeb in ubuntu gutsy.

libnss-files-udeb: No summary available for libnss-files-udeb in ubuntu gutsy.

No description available for libnss-files-udeb in ubuntu gutsy.

nscd: No summary available for nscd in ubuntu gutsy.

No description available for nscd in ubuntu gutsy.