Change log for gliese package in Ubuntu

16 of 6 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
gliese (3.0.95-2) unstable; urgency=low

  * Updated to Debian policy 3.8.4
  * Added ${misc:Depends} depends to binary package, required by debhelper.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 21:04:48 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
gliese (3.0.95-1) unstable; urgency=low

  * New upstream release.
  * Updated to Debian policy 3.8.3
  * Updated Maintainer control field to @debian.org.
  * Changed GPL reference to GPL-2 in debian/copyright.
  * Added Homepage control field.
  * Cleaned up debian/rules.
  * Added debian/watch file.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  06 Dec 2009 13:29:15 +0000

Available diffs

Superseded in lucid-release on 2009-12-06
Obsolete in karmic-release on 2013-03-04
gliese (1.1-16) unstable; urgency=low

  * Updated to Debian Policy 3.8.0.1
  * Updated depends control field from debhelper version 5 to 7.
  * Modified debian/compat debhelper compatibility file to 7.
  * Changed debian/rules install target to avoid a lintian warning.
  * Changed debian/copyright to fix the .spec and Makefile license.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Jun 2009 12:05:17 +0100

Available diffs

Superseded in karmic-release on 2009-06-01
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
gliese (1.1-15) unstable; urgency=low

  * No longer install gliese.spec; a newer version is installed elsewhere
    (and has been for some time) by the starplot package.

Superseded in intrepid-release on 2008-05-04
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
gliese (1.1-13) unstable; urgency=low


  * Changed the postinst and prerm scripts files according to stardata-common
    policy.
  * Added suggests relationship with stardata-common package and gliese-viewer
    virtual package.
  * Changed the extended description field in debian/control file.
  * Updated to Debian Policy 3.6.2.1

 -- Francisco Garcia <email address hidden>  Fri,  3 Jun 2005 00:31:49 +0200
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
gliese (1.1-12) unstable; urgency=low


  * New postinst change _really_ fixing the "upgrade when a symlink exists"
    problem.
  * Small changes to the postinst to make it more readable.

 -- Javier Fernandez-Sanguino Pen~a <email address hidden>  Wed,  8 Sep 2004 09:04:40 +0200
16 of 6 results