glipper 1.0-1.1ubuntu1 source package in Ubuntu

Changelog

glipper (1.0-1.1ubuntu1) karmic; urgency=low

  * Merge from Debian unstable (LP: #441590), remaining changes:
    + Added 02_trans_icon.dpatch: Allows glipper background to be transparent.
    + debian/control: Add missing shlibs:Depends to Depends.
    + debian/rules: Call dh_shlibdeps.
  * debian/control:
    + Move homepage from description to the proper field.
    + Add misc:Depends to Depends to fix lintian warning.

 -- Felix Geyer <email address hidden>   Sat, 03 Oct 2009 20:02:41 +0200

Upload details

Uploaded by:
Felix Geyer on 2009-10-04
Sponsored by:
StefanPotyra
Uploaded to:
Karmic
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
glipper_1.0.orig.tar.gz 480.1 KiB f0445a7e0e6c5cefd374d99ecec55cca4807ba079a06eca7a6d4bf76aa0822bd
glipper_1.0-1.1ubuntu1.diff.gz 5.1 KiB d9ef81946f45b158e76c1aeb6f3efcaedf646a802fc5aee2fa599b732daac5b2
glipper_1.0-1.1ubuntu1.dsc 1.2 KiB eff84e16d69f1f3e93ac85e1c090b328a0500374edc6866876b78486243bd8b1

Available diffs

View changes file

Binary packages built by this source

glipper: No summary available for glipper in ubuntu natty.

No description available for glipper in ubuntu natty.