Publishing history of globus-authz-callout-error 0.4-1 source package in Ubuntu

12 of 2 results
Date Status Target Pocket Component Section Version
  2010-05-09 15:07:52 UTC Superseded Maverick release universe net 0.4-1
  • Removed from disk on 2016-11-01.
  • Removal requested on 2010-05-24.
  • Superseded on 2010-05-09 by globus-authz-callout-error - 0.5-1
  • Published on 2010-04-30
  • Copied from ubuntu lucid in Primary Archive for Ubuntu
  2016-10-26 15:41:11 UTC Obsolete Lucid release universe net 0.4-1
  • Removed from disk on 2016-10-31.
  • Removal requested on 2016-10-26.
  • Published on 2009-11-20
12 of 2 results

«back