Publishing history of globus-authz-callout-error 0.5-3 source package in Ubuntu

11 of 1 result
Date Status Target Pocket Component Section Version
  2011-06-08 12:06:08 UTC Superseded Oneiric release universe net 0.5-3
  • Removed from disk on 2011-06-10.
  • Removal requested on 2011-06-10.
  • Superseded on 2011-06-08 by globus-authz-callout-error - 0.5-4
  • Published on 2011-04-30
11 of 1 result

«back