Publishing history of globus-authz-callout-error 3.4-1 source package in Ubuntu

11 of 1 result
Date Status Target Pocket Component Section Version
  2014-10-29 23:37:36 UTC Superseded Vivid proposed universe net 3.4-1
  • Removed from disk on 2014-10-31.
  • Removal requested on 2014-10-30.
  • Superseded on 2014-10-29 by globus-authz-callout-error - 3.5-1
  • Published on 2014-10-24
  • Copied from debian sid in Primary Archive for Debian GNU/Linux by Ubuntu Archive Auto-Sync (sponsored by Ubuntu Archive Robot)
11 of 1 result

«back