Publishing history of globus-authz-callout-error 3.5-3 source package in Ubuntu

13 of 3 results
Date Status Target Pocket Component Section Version
  2015-05-07 05:29:43 UTC Superseded Wily release universe net 3.5-3
  • Removed from disk on 2018-01-19.
  • Removal requested on 2015-05-08.
  • Superseded on 2015-05-07 by globus-authz-callout-error - 3.5-4
  • Published on 2015-05-04
  • Copied from debian sid in Primary Archive for Debian GNU/Linux
  2018-01-18 23:34:00 UTC Obsolete Vivid release universe net 3.5-3
  2018-01-19 06:10:09 UTC Deleted Vivid proposed universe net 3.5-3
13 of 3 results

«back