There are currently no open bugs.

"globus-gsi-cert-utils" versions published in Ubuntu

Wily (9.11-1): universe/net
Vivid (9.10-3): universe/net
Trusty (8.6-2): universe/net
Precise (8.1-1): universe/net