Change log for globus-gss-assist package in Ubuntu

131 of 31 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-07-16
Deleted in eoan-proposed (Reason: moved to release)
globus-gss-assist (12.2-2) unstable; urgency=medium

  * Convert debian/rules to dh tool
  * Change to debhelper compat level 10
  * Update documentation links in README file

 -- Mattias Ellert <email address hidden>  Fri, 12 Jul 2019 16:34:46 +0200

Available diffs

Superseded in eoan-release on 2019-07-16
Deleted in eoan-proposed on 2019-07-17 (Reason: moved to release)
globus-gss-assist (12.2-1) unstable; urgency=medium

  * Doxygen fixes
  * Use .maintscript file for dpkg-maintscript-helper

 -- Mattias Ellert <email address hidden>  Wed, 27 Feb 2019 20:00:58 +0100

Available diffs

Superseded in eoan-release on 2019-04-21
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
globus-gss-assist (12.1-1) unstable; urgency=medium

  * Switch upstream to Grid Community Toolkit
  * First Grid Community Toolkit release (12.0)
  * Use 2048 bit RSA key for tests (12.1)

 -- Mattias Ellert <email address hidden>  Sun, 16 Sep 2018 03:16:32 +0200

Available diffs

Superseded in disco-release on 2018-11-09
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
globus-gss-assist (11.1-1) unstable; urgency=medium

  * GT6 update: race condition and dependency packaging fixes
  * Drop patches globus-gss-assist-deps.patch and globus-gss-assist-race.patch
    (accepted upstream)

 -- Mattias Ellert <email address hidden>  Sun, 22 Oct 2017 17:16:09 +0200

Available diffs

Superseded in bionic-release on 2017-11-03
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed on 2020-07-10 (Reason: moved to release)
globus-gss-assist (10.21-2) unstable; urgency=medium

  * Migrate to dbgsym packages
  * Support DEB_BUILD_OPTIONS=nocheck

 -- Mattias Ellert <email address hidden>  Thu, 06 Jul 2017 12:58:35 +0200

Available diffs

Superseded in artful-release on 2017-07-11
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
globus-gss-assist (10.21-1) unstable; urgency=medium

  * GT6 update: Slow grid-mapfile-delete-entry (issue #84)

 -- Mattias Ellert <email address hidden>  Thu, 12 Jan 2017 14:37:30 +0100

Available diffs

Superseded in zesty-release on 2017-01-13
Deleted in zesty-proposed on 2017-01-14 (Reason: moved to release)
globus-gss-assist (10.20-1) unstable; urgency=medium

  * GT6 update: Updated man pages

 -- Mattias Ellert <email address hidden>  Thu, 10 Nov 2016 19:42:57 +0100

Available diffs

Superseded in zesty-release on 2016-11-14
Deleted in zesty-proposed on 2016-11-16 (Reason: moved to release)
globus-gss-assist (10.19-1) unstable; urgency=medium

  * GT6 update: Fix grid-mapfile-add-entry is slow (issue #69)

 -- Mattias Ellert <email address hidden>  Sat, 03 Sep 2016 15:51:04 +0200

Available diffs

Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-18
Deleted in xenial-proposed (Reason: moved to release)
globus-gss-assist (10.15-2) unstable; urgency=medium

  * Set SOURCE_DATE_EPOCH and rebuild using doxygen 1.8.11
    (for reproducible build)
  * Update URLs (use toolkit.globus.org)

 -- Mattias Ellert <email address hidden>  Tue, 16 Feb 2016 16:03:26 +0100

Available diffs

Superseded in xenial-release on 2016-02-18
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
globus-gss-assist (10.15-1) unstable; urgency=medium

  * GT6 update (Fix gridmap parsing error)

 -- Mattias Ellert <email address hidden>  Wed, 29 Jul 2015 13:21:52 +0200

Available diffs

Superseded in wily-release on 2015-07-30
Deleted in wily-proposed on 2015-07-31 (Reason: moved to release)
globus-gss-assist (10.14-1) unstable; urgency=medium

  * GT6 update (Fix uninitialized variable)

 -- Mattias Ellert <email address hidden>  Sun, 12 Jul 2015 19:51:40 +0200

Available diffs

Superseded in wily-release on 2015-07-13
Deleted in wily-proposed on 2015-07-14 (Reason: moved to release)
globus-gss-assist (10.13-2) unstable; urgency=medium

  * Rebuild using doxygen 1.8.9.1 (Closes: #630063)

 -- Mattias Ellert <email address hidden>  Thu, 30 Apr 2015 14:26:42 +0200

Available diffs

Superseded in wily-release on 2015-05-07
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
globus-gss-assist (10.13-1) unstable; urgency=medium


  * GT6 update
  * Drop patch globus-gss-assist-doxygen.patch (fixed upstream)

 -- Mattias Ellert <email address hidden>  Sat, 15 Nov 2014 13:43:02 +0100

Available diffs

Superseded in vivid-release on 2014-11-19
Deleted in vivid-proposed on 2014-11-20 (Reason: moved to release)
globus-gss-assist (10.12-3) unstable; urgency=medium


  * Add Pre-Depends for dpkg-maintscript-helper

 -- Mattias Ellert <email address hidden>  Sat, 08 Nov 2014 23:22:04 +0100

Available diffs

Superseded in vivid-release on 2014-11-09
Deleted in vivid-proposed on 2014-11-10 (Reason: moved to release)
globus-gss-assist (10.12-2) unstable; urgency=medium


  * Properly handle symlink-to-dir conversion in doc package
  * Enable verbose tests

 -- Mattias Ellert <email address hidden>  Fri, 07 Nov 2014 17:15:00 +0100

Available diffs

Superseded in vivid-release on 2014-11-08
Deleted in vivid-proposed on 2014-11-09 (Reason: moved to release)
globus-gss-assist (10.12-1) unstable; urgency=medium


  * GT6 update
  * Update patch globus-gss-assist-doxygen.patch

 -- Mattias Ellert <email address hidden>  Mon, 27 Oct 2014 10:43:36 +0100

Available diffs

Superseded in vivid-proposed on 2014-10-29
globus-gss-assist (10.11-1) unstable; urgency=medium


  * Update to Globus Toolkit 6.0
  * Drop GPT build system and GPT packaging metadata
  * Enable checks

 -- Mattias Ellert <email address hidden>  Tue, 23 Sep 2014 14:43:01 +0200
Superseded in vivid-release on 2014-10-31
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-11-24
Deleted in trusty-proposed (Reason: moved to release)
globus-gss-assist (9.0-1) unstable; urgency=low


  * Update to Globus Toolkit 5.2.5
  * Implement Multi-Arch support
  * Rename dbg package

 -- Mattias Ellert <email address hidden>  Sun, 10 Nov 2013 16:39:11 +0100

Available diffs

Superseded in trusty-release on 2013-11-24
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
globus-gss-assist (8.7-2) unstable; urgency=low


  * Add arm64 to the list of 64 bit architectures

 -- Mattias Ellert <email address hidden>  Sun, 26 May 2013 17:23:48 +0200

Available diffs

Superseded in saucy-release on 2013-05-30
Deleted in saucy-proposed on 2013-05-31 (Reason: moved to release)
globus-gss-assist (8.7-1) unstable; urgency=low


  * Update to Globus Toolkit 5.2.4

 -- Mattias Ellert <email address hidden>  Wed, 20 Feb 2013 13:56:18 +0100

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
globus-gss-assist (8.6-1) unstable; urgency=low


  * Update to Globus Toolkit 5.2.2
  * Drop patch globus-gss-assist-mingw.patch (fixed upstream)

 -- Mattias Ellert <email address hidden>  Mon, 23 Jul 2012 11:51:04 +0200

Available diffs

Superseded in quantal-release on 2012-07-27
globus-gss-assist (8.5-1) unstable; urgency=low


  * Update to Globus Toolkit 5.2.1
  * Drop patches globus-gss-assist-doxygen.patch, globus-gss-assist-deps.patch
    and globus-gss-assist-format.patch (fixed upstream)

 -- Mattias Ellert <email address hidden>  Sun, 29 Apr 2012 07:03:12 +0200

Available diffs

Superseded in quantal-release on 2012-05-14
globus-gss-assist (8.1-2) unstable; urgency=low


  * Fix broken links in README file

 -- Mattias Ellert <email address hidden>  Tue, 24 Jan 2012 18:16:13 +0100

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2012-01-24
globus-gss-assist (8.1-1) unstable; urgency=low


  * Update to Globus Toolkit 5.2.0
  * Drop patches globus-gss-assist-normalization.patch and
    globus-gss-assist-gridmapdir.patch (fixed upstream)
  * Make doc package architecture independent

 -- Mattias Ellert <email address hidden>  Wed, 28 Dec 2011 08:24:39 +0100

Available diffs

Superseded in precise-release on 2012-01-24
Obsolete in oneiric-release on 2015-04-24
globus-gss-assist (5.10-1) unstable; urgency=low

  * Update to Globus Toolkit 5.0.4
  * Fix doxygen markup
  * Use system jquery script
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  08 Jun 2011 11:29:33 +0000

Available diffs

Superseded in oneiric-release on 2011-06-08
globus-gss-assist (5.9-2) unstable; urgency=low

  * Add README file
  * Use new doxygen-latex build dependency (Closes: #616241)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:48:44 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
globus-gss-assist (5.9-1) unstable; urgency=low

  * Update to Globus Toolkit 5.0.2
  * Move client man pages to progs package
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:31:32 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
globus-gss-assist (5.8-2) unstable; urgency=low

  * Converting to package format 3.0 (quilt)
  * Add new build dependency on texlive-font-utils due to changes in texlive
    packaging (epstopdf moved there) (Closes: #583038)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  07 Jun 2010 10:10:27 +0100

Available diffs

Superseded in maverick-release on 2010-06-07
globus-gss-assist (5.8-1) unstable; urgency=low

  * Update to Globus Toolkit 5.0.1

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
globus-gss-assist (4.0-4) unstable; urgency=low

  * Fix rule dependencies in the debian/rules file.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 May 2009 09:19:57 +0100

Available diffs

Superseded in karmic-release on 2009-05-15
globus-gss-assist (4.0-3) unstable; urgency=low

  * Initial release (Closes: #514472).
  * Rebuilt to correct libltdl dependency.
  * Preparing for other 64bit platforms than amd64.

131 of 31 results