Change log for globus-gssapi-error package in Ubuntu

123 of 23 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-07-16
Deleted in eoan-proposed (Reason: moved to release)
globus-gssapi-error (6.1-2) unstable; urgency=medium

  * Convert debian/rules to dh tool
  * Change to debhelper compat level 10
  * Update documentation links in README file

 -- Mattias Ellert <email address hidden>  Fri, 12 Jul 2019 16:34:45 +0200

Available diffs

Superseded in eoan-release on 2019-07-16
Deleted in eoan-proposed on 2019-07-17 (Reason: moved to release)
globus-gssapi-error (6.1-1) unstable; urgency=medium

  * Doxygen fixes
  * Use .maintscript file for dpkg-maintscript-helper

 -- Mattias Ellert <email address hidden>  Wed, 27 Feb 2019 20:00:57 +0100

Available diffs

Superseded in eoan-release on 2019-04-21
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
globus-gssapi-error (6.0-1) unstable; urgency=medium

  * Switch upstream to Grid Community Toolkit
  * First Grid Community Toolkit release
  * Move VCS to salsa.debian.org

 -- Mattias Ellert <email address hidden>  Sun, 16 Sep 2018 03:16:32 +0200

Available diffs

Superseded in disco-release on 2018-11-09
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed (Reason: moved to release)
globus-gssapi-error (5.5-2) unstable; urgency=medium

  * Migrate to dbgsym packages

 -- Mattias Ellert <email address hidden>  Thu, 06 Jul 2017 12:58:35 +0200

Available diffs

Superseded in artful-release on 2017-07-11
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
globus-gssapi-error (5.5-1) unstable; urgency=medium

  * GT6 update
  * Change Maintainer e-mail (fysast → physics)

 -- Mattias Ellert <email address hidden>  Fri, 02 Sep 2016 16:07:31 +0200

Available diffs

Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-18
Deleted in xenial-proposed (Reason: moved to release)
globus-gssapi-error (5.4-5) unstable; urgency=medium

  * Set SOURCE_DATE_EPOCH and rebuild using doxygen 1.8.11
    (for reproducible build)
  * Update URLs (use toolkit.globus.org)

 -- Mattias Ellert <email address hidden>  Tue, 16 Feb 2016 16:08:23 +0100

Available diffs

Superseded in xenial-release on 2016-02-18
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
globus-gssapi-error (5.4-4) unstable; urgency=medium

  * Rebuild using doxygen 1.8.9.1 (Closes: #630064)

 -- Mattias Ellert <email address hidden>  Thu, 30 Apr 2015 14:32:23 +0200

Available diffs

Superseded in wily-release on 2015-05-07
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
globus-gssapi-error (5.4-3) unstable; urgency=medium


  * Add Pre-Depends for dpkg-maintscript-helper

 -- Mattias Ellert <email address hidden>  Sat, 08 Nov 2014 23:24:58 +0100

Available diffs

Superseded in vivid-release on 2014-11-09
Deleted in vivid-proposed on 2014-11-10 (Reason: moved to release)
globus-gssapi-error (5.4-2) unstable; urgency=medium


  * Properly handle symlink-to-dir conversion in doc package

 -- Mattias Ellert <email address hidden>  Fri, 07 Nov 2014 17:07:06 +0100

Available diffs

Superseded in vivid-release on 2014-11-08
Deleted in vivid-proposed on 2014-11-09 (Reason: moved to release)
globus-gssapi-error (5.4-1) unstable; urgency=medium


  * GT6 update
  * Drop patch globus-gssapi-error-doxygen.patch (fixed upstream)

 -- Mattias Ellert <email address hidden>  Mon, 27 Oct 2014 10:10:07 +0100

Available diffs

Superseded in vivid-proposed on 2014-10-29
globus-gssapi-error (5.3-1) unstable; urgency=medium


  * Update to Globus Toolkit 6.0
  * Drop GPT build system and GPT packaging metadata

 -- Mattias Ellert <email address hidden>  Tue, 23 Sep 2014 16:22:13 +0200
Superseded in vivid-release on 2014-10-31
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-12-06
Deleted in trusty-proposed (Reason: moved to release)
globus-gssapi-error (4.1-5) unstable; urgency=low


  * Remove junk man page

 -- Mattias Ellert <email address hidden>  Thu, 05 Dec 2013 22:14:30 +0100

Available diffs

Superseded in trusty-release on 2013-12-06
Deleted in trusty-proposed on 2013-12-08 (Reason: moved to release)
globus-gssapi-error (4.1-4) unstable; urgency=low


  * Implement Multi-Arch support
  * Rename dbg package

 -- Mattias Ellert <email address hidden>  Sun, 10 Nov 2013 18:52:20 +0100

Available diffs

Superseded in trusty-release on 2013-11-24
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
globus-gssapi-error (4.1-3) unstable; urgency=low


  * Add arm64 to the list of 64 bit architectures

 -- Mattias Ellert <email address hidden>  Sun, 26 May 2013 17:13:17 +0200

Available diffs

Superseded in saucy-release on 2013-05-30
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
globus-gssapi-error (4.1-2) unstable; urgency=low


  * Fix broken links in README file

 -- Mattias Ellert <email address hidden>  Tue, 24 Jan 2012 18:34:28 +0100

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2012-01-24
globus-gssapi-error (4.1-1) unstable; urgency=low


  * Update to Globus Toolkit 5.2.0
  * Drop patch globus-gssapi-error-deps.patch (fixed upstream)
  * Make doc package architecture independent

 -- Mattias Ellert <email address hidden>  Wed, 28 Dec 2011 13:30:35 +0100

Available diffs

Superseded in precise-release on 2012-01-24
globus-gssapi-error (2.5-10) unstable; urgency=low

  * Fix FTBFS with new dpkg (Closes: #643482)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 10:55:12 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
globus-gssapi-error (2.5-9) unstable; urgency=low

  * Use system jquery script
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  08 Jun 2011 11:29:34 +0000

Available diffs

Superseded in oneiric-release on 2011-06-08
globus-gssapi-error (2.5-8) unstable; urgency=low

  * Add README file
  * Use new doxygen-latex build dependency (Closes: #616242)
  * Add missing dependencies
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:48:45 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
globus-gssapi-error (2.5-7) unstable; urgency=low

  * Converting to package format 3.0 (quilt)
  * Add new build dependency on texlive-font-utils due to changes in texlive
    packaging (epstopdf moved there) (Closes: #583051)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  07 Jun 2010 10:10:27 +0100

Available diffs

Superseded in maverick-release on 2010-06-07
globus-gssapi-error (2.5-6) unstable; urgency=low

  * Update to Globus Toolkit 5.0.0
  * Add debug package
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:50:21 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
globus-gssapi-error (2.5-5) unstable; urgency=low

  * Fix rule dependencies in the debian/rules file.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 May 2009 09:19:57 +0100

Available diffs

Superseded in karmic-release on 2009-05-15
globus-gssapi-error (2.5-4) unstable; urgency=low

  * Initial release (Closes: #514475).
  * Fix package and library namespace.

123 of 23 results