globus-gssapi-gsi package in Ubuntu

libglobus-gssapi-gsi-dev: Globus Toolkit - GSSAPI library Development Files
libglobus-gssapi-gsi-doc: Globus Toolkit - GSSAPI library Documentation Files
libglobus-gssapi-gsi4: Grid Community Toolkit - GSSAPI library
libglobus-gssapi-gsi4-dbgsym: debug symbols for libglobus-gssapi-gsi4

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Mattias Ellert
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
14.7-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Disco Dingo (active development)
14.7-1 release (universe) 2018-11-09
The Cosmic Cuttlefish (current stable release)
13.8-1 release (universe) 2018-06-18
The Bionic Beaver (supported)
13.4-1build1 release (universe) 2018-02-08
The Xenial Xerus (supported)
11.26-2 release (universe) 2016-02-18
The Trusty Tahr (supported)
10.10-1 release (universe) 2013-11-23
The Precise Pangolin (supported)
10.2-1 release (universe) 2012-01-24