gmetrics 0.3-2 source package in Ubuntu

Changelog

gmetrics (0.3-2) unstable; urgency=low

  * Fix an FTBFS with Groovy >= 1.7.7. (Closes: #613266).
  * Set Class-Path in GMetrics jar.
  * Update copyright dates and make it DEP-5 compliant.
  * Bump Standards-Version to 3.9.2. No changes were required.
  * Order correctly dh7 call helper parameters.
  * Enable jh_depends during build since is working again.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  12 May 2011 07:50:56 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-05-12
Uploaded to:
Oneiric
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe java

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
gmetrics_0.3.orig.tar.gz 137.2 KiB 36d0d0da13190a46d549964fae1a6a1455f71f4ac8fe7bd11a7e1c68108a7fff
gmetrics_0.3-2.debian.tar.gz 3.7 KiB 4a0390b6b77f4facc3748275281875a137fde90c92c4bebadfde9cbff7d62d3f
gmetrics_0.3-2.dsc 1.9 KiB 69a81435dcb04043b1aa678559946f6546e4e9dd500d773ce74f130e2ddc30b1

Available diffs

View changes file

Binary packages built by this source

libgmetrics-groovy-java: No summary available for libgmetrics-groovy-java in ubuntu oneiric.

No description available for libgmetrics-groovy-java in ubuntu oneiric.

libgmetrics-groovy-java-doc: No summary available for libgmetrics-groovy-java-doc in ubuntu oneiric.

No description available for libgmetrics-groovy-java-doc in ubuntu oneiric.