gmp 2:6.1.0+dfsg-2 source package in Ubuntu

Changelog

gmp (2:6.1.0+dfsg-2) unstable; urgency=medium

  * libgmp10.symbols: mark __gmpn_clz_tab as optional -- it is
    architecture dependent and just changed from defined to undefined for
    armel and armhf.

 -- Steve M. Robbins <email address hidden>  Tue, 17 Nov 2015 05:12:15 -0600

Upload details

Uploaded by:
Debian Science Team on 2015-11-17
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-11-22 main libs

Downloads

File Size SHA-256 Checksum
gmp_6.1.0+dfsg-2.dsc 2.1 KiB a790b4fea2792f968014a3ef41ea749dcc6687bcb33aa5bea59400ccd101337e
gmp_6.1.0+dfsg.orig.tar.xz 1.7 MiB 78a74cfd933bbdf7e93909a6069e53e8aba8389e9b3880300c926da7a7d55632
gmp_6.1.0+dfsg-2.debian.tar.xz 20.1 KiB c933e3cb45cd4101cc0604b5bc0fb96d6067b3614e730dbf26588985720ba581

No changes file available.

Binary packages built by this source

libgmp-dev: Multiprecision arithmetic library developers tools

 This development package provides the header files and the symbolic
 links to allow compilation and linking of programs that use the libraries
 provided in the libgmp10 package.
 .
 Both C and C++ bindings are present in this package. Package
 libstdc++-dev is required to use the C++ bindings.
 .
 The MPFR library (multiple-precision floating-point) used to be
 included, but has since been moved to package libmpfr-dev.

libgmp10: No summary available for libgmp10 in ubuntu yakkety.

No description available for libgmp10 in ubuntu yakkety.

libgmp10-dbgsym: No summary available for libgmp10-dbgsym in ubuntu yakkety.

No description available for libgmp10-dbgsym in ubuntu yakkety.

libgmp10-doc: Multiprecision arithmetic library example code

 This package provides example code illustrating the use of GMP.

libgmp3-dev: Multiprecision arithmetic library developers tools

 This is a dummy package that simply pulls in libgmp-dev.
 It can safely be removed.

libgmpxx4ldbl: No summary available for libgmpxx4ldbl in ubuntu yakkety.

No description available for libgmpxx4ldbl in ubuntu yakkety.

libgmpxx4ldbl-dbgsym: No summary available for libgmpxx4ldbl-dbgsym in ubuntu yakkety.

No description available for libgmpxx4ldbl-dbgsym in ubuntu yakkety.