gnochm 0.9.8-1 source package in Ubuntu

Changelog

gnochm (0.9.8-1) unstable; urgency=low

  * New upstream release
  * Obey new python policy.
  * Add debian/watch file.
  * debian/control :
    - move cdbs and debhelper to Build-Depends field
    - Depend on python-gtk2 (>=2.8.2) to avoid segfault (Closes: #372474)
    - Bump Standards-Version to 3.7.2 (no changes)
  * debian/patches :
    - Drop 10_replace_gobject_bool_by_py_default.patch, fixed by
      upstream.
    - Update 00_relibtoolize_noguesssub.patch.
    - Add 20_updatepo.patch, update ru.po, unfuzzy zh_CN.po and zh_TW.po.
  * debian/rules : remove redundant dh_installmime

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 01:47:02 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-11-08
Uploaded to:
Feisty
Original maintainer:
Carlos Z.F. Liu
Component:
universe
Architectures:
all
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Feisty: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
gnochm_0.9.8.orig.tar.gz 358.2 KiB 2451c736b133b93292991a701eb692ea
gnochm_0.9.8-1.diff.gz 39.5 KiB e19ef26e3c08bf966cf6a3cee39b84a0
gnochm_0.9.8-1.dsc 647 bytes 4f3bbeab64c45f59b0cc567f6e04c33d

View changes file

Binary packages built by this source

gnochm: No summary available for gnochm in ubuntu feisty.

No description available for gnochm in ubuntu feisty.