error message box for mini_commander_applet

Bug #5268 reported by atie on 2005-12-01
4
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Medium
Ubuntu GNOME

Bug Description

I am using Gnome-panel with mini_commander_applet attached and getting the below error message with gnome-applets 2.12.2-0ubuntu3.
Failed: Failed: Schema `/schemas/apps/mini-commander-global/macro_patterns' specified for `/apps/mini-commander/macro_patterns' stores a non-schema value
Failed: Failed: Schema `/schemas/apps/mini-commander-global/macro_commands' specified for `/apps/mini-commander/macro_commands' stores a non-schema value

Daniel Holbach (dholbach) wrote :

I'll look at this.

Changed in gnome-applets:
assignee: nobody → gnome
status: New → Accepted
Daniel Holbach (dholbach) wrote :

Thanks for the bug report again. How did you get those error messages? I just tried a fix and I ran it just fine now. (ran /usr/lib/gnome-applets/mini_commander_applet from console, added it to the panel and watched the output, while I used it)

I ask this just to be sure, that it's fine, when I upload it.

atie (atie-at-matrix) wrote :

I did same thing you did, remove it from panel, run the applet from console and add it to panel. I can see the error box comes when it added, but no message on console. If you want me email you these files on my laptop, I will do.
/usr/share/gconf/schemas/mini-commander.schemas
/usr/share/gconf/schemas/mini-commander-global.schemas

Daniel Holbach (dholbach) wrote :

Ok, then I'll upload the fix.

Daniel Holbach (dholbach) wrote :

 gnome-applets (2.12.2-0ubuntu4) dapper; urgency=low
 .
   * debian/mc-default-macros.entries:
     - revert a change we got from Debian. (Malone: #5268)

Changed in gnome-applets:
status: Accepted → Fixed
atie (atie-at-matrix) wrote :

Thanks for fixing, I did same thing as above, then could confirm that it's fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers