gnome-builder 3.32.4-2 source package in Ubuntu

Changelog

gnome-builder (3.32.4-2) unstable; urgency=medium

  * Depend on gir1.2-gtksource-4 instead of gir1.2-gtksource-3.0
  * Depend and Build-Depend on unversion libvala-dev

 -- Jeremy Bicha <email address hidden>  Sun, 29 Sep 2019 19:09:04 -0400

Upload details

Uploaded by:
Debian GNOME Maintainers on 2019-09-30
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-09-30 universe misc

Downloads

File Size SHA-256 Checksum
gnome-builder_3.32.4-2.dsc 3.1 KiB bff141dd7dd67ea8e5d782372c4c61af8025ef1f847d88114e42f853f7716077
gnome-builder_3.32.4.orig.tar.xz 11.3 MiB 19a388402e429277751b54e6587f2ff9533f3df143818b84e2e81a202a2a3776
gnome-builder_3.32.4-2.debian.tar.xz 17.4 KiB 4549477757898138b51a4ecc3315fb98050ae531a75415eab9723afafdb97f30

Available diffs

No changes file available.

Binary packages built by this source

gnome-builder: IDE for GNOME

 Builder is a new IDE for GNOME that is focused on bringing the power of
 our platform to more developers than ever before.
 .
 Builder attempts to be an IDE for writing software for GNOME. It does not try
 to be a generic IDE, but one specialized for GNOME application developers.

gnome-builder-dbgsym: debug symbols for gnome-builder