Change log for gnome-chemistry-utils package in Ubuntu

155 of 55 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-12
Deleted in disco-proposed (Reason: moved to release)
gnome-chemistry-utils (0.14.17-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add upstream fix for FTBFS with gnumeric >= 1.12.42.
  * Drop the obsolete gcu-plugin. (Closes: #906855, #890980)

 -- Adrian Bunk <email address hidden>  Sun, 28 Oct 2018 01:35:58 +0300
Superseded in disco-release on 2018-11-12
Published in cosmic-release on 2018-08-21
Deleted in cosmic-proposed (Reason: moved to release)
gnome-chemistry-utils (0.14.17-1ubuntu2) cosmic; urgency=medium

  * No-change rebuild for openbabel soname change.

 -- Matthias Klose <email address hidden>  Wed, 18 Jul 2018 12:09:14 +0000
Superseded in cosmic-release on 2018-08-21
Published in bionic-release on 2018-03-13
Deleted in bionic-proposed (Reason: moved to release)
gnome-chemistry-utils (0.14.17-1ubuntu1) bionic; urgency=medium

  * Merge from Debian unstable, remaining changes:
    + debian/control (gcu-plugin): Change Depends on
      ${vendor:Browser} to Recommends (Closes: #890980)

Superseded in bionic-proposed on 2018-03-13
gnome-chemistry-utils (0.14.17-1) unstable; urgency=medium

  * New upstream release.
    - Removed 'weak bond' feature from gchempaint (closes: #845141).
  * debian/control (Standards-Version): Bumped to 4.1.3.
    (Build-Depends): Drop rarian/scrollkeeper (closes: #885633).
    (Vcs-Browser): Use secure URL.
  * debian/copyright: Minor updates.
  * debian/gchempaint.install, debian/gcrystal.install,
    debian/gcu-bin.install: Fixed appstream-metadata-in-legacy-location.
  * debian/gchempaint.menu, debian/gcrystal.menu,
    debian/gcu-bin.menu: Removed in accordance to policy.
  * debian/rules: Enable hardening.
    (override_dh_auto_install): Added to fix lintian warning
    appstream-metadata-in-legacy-location.
    path in the added override_dh_auto_install target.
    (override_dh_auto_configure): Disable scrollkeeper.
  * debian/watch: Fixed.

 -- Daniel Leidert <email address hidden>  Sun, 14 Jan 2018 00:50:37 +0100
Superseded in bionic-release on 2018-03-13
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
gnome-chemistry-utils (0.14.15-1ubuntu1) zesty; urgency=medium

  * debian/control (gcu-plugin): Change Depends on
    ${vendor:Browser} to Recommends

 -- Graham Inggs <email address hidden>  Fri, 03 Mar 2017 16:29:57 +0200
Superseded in zesty-proposed on 2017-03-03
gnome-chemistry-utils (0.14.15-1) unstable; urgency=medium

  * New upstream release.

 -- Daniel Leidert <email address hidden>  Tue, 22 Nov 2016 22:01:30 +0100
Superseded in zesty-release on 2017-03-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
gnome-chemistry-utils (0.14.14-1) unstable; urgency=medium

  * New upstream release.
    - Fixes build issues with GCC 6 (closes: #812164).
  * debian/compat: Raised to level 9.
  * debian/control: Dropped debug package for dbgsym transition.
    (Standards-Version): Raised to 3.9.8.
    (Build-Depends): Raised required versions for libglib2.0-dev and
    libgoffice-0.10-dev. Raised debhelper version for the dbgsym transition.
    Added gnumeric.
  * debian/copyright: Updated.
  * debian/rules (override_dh_strip): Make dbgsym-transition.
  * debian/libgcu0v5.install: Fixed library and plugin paths.
  * debian/gchempaint.install: Ditto.
  * debian/gcu-plugin.install: Ditto.

 -- Daniel Leidert <email address hidden>  Mon, 03 Oct 2016 12:59:12 +0200

Available diffs

Superseded in yakkety-release on 2016-10-04
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
gnome-chemistry-utils (0.14.10-2) unstable; urgency=medium

  * debian/control (Package, Depends): Library transition for GCC5 introducing
    libgcu0v5 and tightened dependencies on this package (closes: #791055).
  * debian/libgcu0.install: Renamed to debian/libgcu0v5.install
  * debian/libgcu0.lintian-overrides: Renamed accordingly.
  * debian/rules (override_dh_makeshlibs): Dropped (see above and #791055).

 -- Daniel Leidert <email address hidden>  Sat, 29 Aug 2015 20:20:10 +0200
Superseded in wily-release on 2015-08-31
Deleted in wily-proposed on 2015-09-02 (Reason: moved to release)
gnome-chemistry-utils (0.14.10-1ubuntu2) wily; urgency=medium

  * Fix bug in the shlibdeps.

 -- Steve Langasek <email address hidden>  Thu, 13 Aug 2015 00:52:53 +0000
Superseded in wily-proposed on 2015-08-13
gnome-chemistry-utils (0.14.10-1ubuntu1) wily; urgency=medium

  * Rename library packages for g++5 ABI transition.

 -- Steve Langasek <email address hidden>  Tue, 04 Aug 2015 00:22:14 +0000
Superseded in wily-release on 2015-08-17
Deleted in wily-proposed on 2015-08-18 (Reason: moved to release)
gnome-chemistry-utils (0.14.10-1) unstable; urgency=medium

  * New upstream release.
  * debian/control (Standards-Version): Bumped to 3.9.6.
    (Build-Depends): Switched to npapi-sdk-dev (closes: #754371).

 -- Daniel Leidert <email address hidden>  Sun, 03 May 2015 11:52:32 +0200
Superseded in wily-release on 2015-05-10
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
gnome-chemistry-utils (0.14.9-1ubuntu1) vivid; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - debian/control: Build-depend on firefox-dev instead of iceweasel-dev.

Available diffs

Superseded in vivid-release on 2014-11-03
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
gnome-chemistry-utils (0.14.8-1ubuntu1) utopic; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - debian/control: Build-depend on firefox-dev instead of xulrunner-dev.

Superseded in utopic-release on 2014-05-20
Deleted in utopic-proposed on 2014-05-21 (Reason: moved to release)
gnome-chemistry-utils (0.14.7-1ubuntu1) utopic; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - debian/control: Build-depend on firefox-dev instead of xulrunner-dev.

Published in trusty-updates on 2016-10-12
Superseded in utopic-release on 2014-04-27
Published in trusty-release on 2014-01-21
Deleted in trusty-proposed (Reason: moved to release)
gnome-chemistry-utils (0.14.6-1ubuntu1) trusty; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - debian/control: Build-depend on firefox-dev instead of xulrunner-dev.

Superseded in trusty-release on 2014-01-21
Deleted in trusty-proposed on 2014-01-23 (Reason: moved to release)
gnome-chemistry-utils (0.14.5-1ubuntu1) trusty; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - debian/control: Build-depend on firefox-dev instead of xulrunner-dev.

Superseded in trusty-release on 2013-12-18
Deleted in trusty-proposed on 2013-12-19 (Reason: moved to release)
gnome-chemistry-utils (0.14.3-1ubuntu1) trusty; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - debian/control: Build-depend on firefox-dev instead of xulrunner-dev.

Superseded in trusty-release on 2013-10-25
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
gnome-chemistry-utils (0.14.2-2ubuntu1) saucy; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - debian/control: Build-depend on firefox-dev instead of xulrunner-dev.

Superseded in saucy-release on 2013-08-05
Deleted in saucy-proposed on 2013-08-06 (Reason: moved to release)
gnome-chemistry-utils (0.14.2-1ubuntu1) saucy; urgency=low

  * Sync with Debian. Remaining change:
    - Build-depend on firefox-dev instead of xulrunner-dev

Superseded in saucy-release on 2013-05-11
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
gnome-chemistry-utils (0.12.12-1ubuntu2) raring; urgency=low

  * No-change rebuild against goffice 0.10
 -- Jeremy Bicha <email address hidden>   Mon, 14 Jan 2013 11:01:36 -0500
Superseded in raring-release on 2013-01-14
Deleted in raring-proposed on 2013-01-16 (Reason: moved to release)
gnome-chemistry-utils (0.12.12-1ubuntu1) raring; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - Switch xulrunner-dev to firefox-dev, as xulrunner is no longer in
      the archive.
  * Dropped Ubuntu delta regarding installing in /usr/lib/mozilla, as
    similar changes were made in Debian.

Obsolete in lucid-updates on 2016-10-26
Obsolete in lucid-security on 2016-10-26
gnome-chemistry-utils (0.10.12-2ubuntu1.1) lucid-security; urgency=low

  * Stop installing things in /usr/lib/firefox
    - update debian/rules
    - LP: #987262
 -- Chris Coulson <email address hidden>   Wed, 14 Mar 2012 01:17:36 +0000
Obsolete in natty-updates on 2013-06-04
Obsolete in natty-security on 2013-06-04
gnome-chemistry-utils (0.12.7-1ubuntu1.1) natty-security; urgency=low

  * Stop installing things in /usr/lib/firefox
    - update debian/rules
    - LP: #987262
 -- Chris Coulson <email address hidden>   Wed, 14 Mar 2012 01:12:16 +0000
Obsolete in oneiric-updates on 2015-04-24
Obsolete in oneiric-security on 2015-04-24
gnome-chemistry-utils (0.12.8-1ubuntu3.1) oneiric-security; urgency=low

  * Stop installing things in /usr/lib/firefox
    - update debian/rules
    - LP: #987262
  * Fix build with newer versions of the npapi sdk
    - add debian/patches/fix-build-with-newer-npapi-sdk.patch
 -- Chris Coulson <email address hidden>   Wed, 14 Mar 2012 01:06:51 +0000
Superseded in raring-release on 2012-12-04
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-03-06
gnome-chemistry-utils (0.12.10-1ubuntu2) precise; urgency=low

  * Stop installing things in /usr/lib/firefox
    - update debian/rules
 -- Chris Coulson <email address hidden>   Tue, 06 Mar 2012 15:22:51 +0000
Superseded in precise-release on 2012-03-06
gnome-chemistry-utils (0.12.10-1ubuntu1) precise; urgency=low

  * Merge with Debian; remaining changes:
    - Don't use the legacy /usr/lib/{xulrunner,xulrunner-addons} locations
      for installing the browser plugin. Put it in /usr/lib/mozilla instead
      - update debian/gcu-plugin.install
      - remove debian/gcu-plugin.links
    - Switch xulrunner-dev to firefox-dev as xulrunner is being dropped from
      the archive.

Superseded in precise-release on 2011-11-18
Obsolete in oneiric-release on 2015-04-24
gnome-chemistry-utils (0.12.8-1ubuntu3) oneiric; urgency=low

  * Rebuild to drop libopenbabel3 dependency on armel and powerpc.
 -- Matthias Klose <email address hidden>   Sun, 04 Sep 2011 14:25:56 +0200

Available diffs

Superseded in oneiric-release on 2011-09-04
gnome-chemistry-utils (0.12.8-1ubuntu2) oneiric; urgency=low

  * No change rebuild for libopenbabel4 transition.
 -- Angel Abad <email address hidden>   Mon, 30 May 2011 18:07:48 +0200

Available diffs

Superseded in oneiric-release on 2011-05-30
gnome-chemistry-utils (0.12.8-1ubuntu1) oneiric; urgency=low

  * Merge from debian unstable. (LP: #784950) Remaining changes:
    * Don't use the legacy /usr/lib/{xulrunner,xulrunner-addons} locations
      for installing the browser plugin. Put it in /usr/lib/mozilla instead
      - update debian/gcu-plugin.install
      - remove debian/gcu-plugin.links
  * New upstream also fixes gcc-4.6 FTBFS (LP: #771030)
  * Switch xulrunner-dev to firefox-dev as xulrunner is being dropped from
    the archive; See https://blueprints.launchpad.net/ubuntu/+spec/desktop-o-mozilla-rapid-release-maintenance
    - update debian/control

Available diffs

Superseded in oneiric-release on 2011-05-19
Obsolete in natty-release on 2013-06-04
gnome-chemistry-utils (0.12.7-1ubuntu1) natty; urgency=low

  * Merge from debian unstable. (LP: #739131)  Remaining changes:
    * Don't use the legacy /usr/lib/{xulrunner,xulrunner-addons} locations
      for installing the browser plugin. Put it in /usr/lib/mozilla instead
      - update debian/gcu-plugin.install
      - remove debian/gcu-plugin.links

Superseded in natty-release on 2011-03-22
gnome-chemistry-utils (0.12.6-1ubuntu1) natty; urgency=low

  * Don't use the legacy /usr/lib/{firefox,xulrunner-addons} locations
    for installing the browser plugin. Put it in /usr/lib/mozilla instead
    - update debian/gcu-plugin.install
    - remove debian/gcu-plugin.links
 -- Chris Coulson <email address hidden>   Tue, 22 Feb 2011 16:49:37 +0000

Available diffs

Superseded in natty-release on 2011-02-22
gnome-chemistry-utils (0.12.6-1) unstable; urgency=low

  * New upstream release.
  * debian/control (Description): Small update by Matthias Mailänder.

Available diffs

Superseded in natty-release on 2011-02-08
gnome-chemistry-utils (0.12.4-1) unstable; urgency=low

  * New upstream release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:31:53 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
gnome-chemistry-utils (0.12.3-1) unstable; urgency=low

  * New upstream release.
  * debian/rules: Apply --parallel on all dh targets.
  * debian/patches/30495_do_not_update_a_NULL_widget.patch: Dropped - applied
    upstream.
  * debian/patches/series: Dropped - no patches to apply.

Available diffs

Superseded in maverick-release on 2010-08-06
gnome-chemistry-utils (0.12.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control (Standards-Version): Bumped to 3.9.0.
  * debian/patches/misc_mime_support.dpatch: Dropped. Applied upstream.
  * Drop dpatch system, because of no patch applied.

Available diffs

Superseded in maverick-release on 2010-07-29
Obsolete in lucid-release on 2016-10-26
gnome-chemistry-utils (0.10.12-2ubuntu1) lucid; urgency=low

  * Merge from debian testing (LP: #550972).  Remaining changes:
    - debian/patches/disable_check_omf.dpatch: Added to disable check-doc-omf
      as it requires Internet access
    - debian/patches/00list: Adjusted.
 -- Micah Gersten <email address hidden>   Mon, 29 Mar 2010 10:49:13 -0500
Superseded in lucid-release on 2010-03-30
gnome-chemistry-utils (0.10.9-2ubuntu1) lucid; urgency=low

  * Rebuild against latest goffice (see Debian #570010).
  * Merge with 'old' 0.10.9-2 to fix FTBFS:
    - gcu-plugin.dirs, gcu-plugin.links: iceweasel → firefox; iceape → seamonkey
    - debian/control: added MOTU, iceweasel → firefox

Superseded in lucid-release on 2010-02-18
gnome-chemistry-utils (0.10.9-1ubuntu1) lucid; urgency=low

  * manual merge from Debian testing, fixes LP: #233963
    * gcu-plugin.dirs, gcu-plugin.links: iceweasel → firefox; iceape → seamonkey
    * debian/control: added MOTU, iceweasel → firefox
 -- Matthias Mailaender <email address hidden>   Sa, 05 Dez 2009 09:43:24 +0100
Superseded in lucid-release on 2009-12-09
Obsolete in karmic-release on 2013-03-04
gnome-chemistry-utils (0.8.6-1ubuntu7) karmic; urgency=low

  * debian/rules: fix build failure due to wrong --with-mozilla-libdir
    (LP: #385560)

 -- Alexander Sack <email address hidden>   Wed, 10 Jun 2009 15:18:40 +0200

Available diffs

Superseded in karmic-release on 2009-06-10
gnome-chemistry-utils (0.8.6-1ubuntu6) karmic; urgency=low

  De-libxul-dev'ification (LP: #352968)
  * debian/control: transition build depend from libxul-dev to xulrunner-dev
  * debian/rules: add --with-mozilla-libdir=/usr/lib/xulrunner-addons/plugins/
    to configure flags
  * debian/gcu-plugin.{links,dirs}: remove not needed debhelper files
  * debian/gcu-plugin.install: use mozilla-libdir from above

 -- Alexander Sack <email address hidden>   Wed, 10 Jun 2009 12:39:19 +0200

Available diffs

Superseded in karmic-release on 2009-06-10
Obsolete in jaunty-release on 2013-02-28
gnome-chemistry-utils (0.8.6-1ubuntu5) jaunty; urgency=low

  * no changes upload for nss/nspr SONAME mini-transition

 -- Alexander Sack <email address hidden>   Mon, 12 Jan 2009 16:21:55 +0100

Available diffs

Superseded in jaunty-release on 2009-01-12
Obsolete in intrepid-release on 2013-02-20
gnome-chemistry-utils (0.8.6-1ubuntu4) intrepid; urgency=low

  * fix LP: #272772: packages that Depend/Recommend/Suggest firefox
    (meta-package) must alternatively Depend/Recommend/Suggest abrowser
    - update debian/control

 -- Alexander Sack <email address hidden>   Mon, 22 Sep 2008 02:28:58 +0200

Available diffs

Superseded in intrepid-release on 2008-09-22
gnome-chemistry-utils (0.8.6-1ubuntu3) intrepid; urgency=low

  * Rebuild for libopenbabel2 -> libopenbabel3 transition (LP: #245201)

 -- Riccardo Coccioli <email address hidden>   Fri, 29 Aug 2008 16:18:25 +0200

Available diffs

Superseded in intrepid-release on 2008-08-31
Obsolete in hardy-release on 2015-04-24
gnome-chemistry-utils (0.8.6-1ubuntu2) hardy; urgency=low

  * debian/patches: added fix_bodr8_crash.dpatch to fix crash if BODS >= 8 is
    used. Can be dropped next sync.

 -- Jordan Mantha <email address hidden>   Thu, 27 Mar 2008 01:47:32 -0700
Superseded in hardy-release on 2008-03-27
gnome-chemistry-utils (0.8.6-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - Update Maintainer Field according to Debian Maintainer Spec
    - debian/control: add firefox support
    - debian/gcu-plugin.dirs: ditto
    - debian/gcu-plugin.links: ditto

Superseded in hardy-release on 2008-02-11
gnome-chemistry-utils (0.8.5-1ubuntu1) hardy; urgency=low

  * Merge from debian unstable, remaining changes (Closes LP: #179296):
    - Update Maintainer Field according to Debian Maintainer Spec
    - debian/control: add firefox support
    - debian/gcu-plugin.dirs: ditto
    - debian/gcu-plugin.links: ditto

Superseded in hardy-release on 2008-01-06
gnome-chemistry-utils (0.8.4-3ubuntu1) hardy; urgency=low

  * Merge from Debian unstable
  * debian/control: add firefox to gcu-plugin dependencies
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

Superseded in hardy-release on 2007-12-13
Obsolete in gutsy-release on 2011-09-16
gnome-chemistry-utils (0.6.3-4ubuntu2) gutsy; urgency=low

  * Build on openbabel >= 2.1.1-0ubuntu1

 -- Jonathan Riddell <email address hidden>   Fri, 10 Aug 2007 23:50:04 +0100
Superseded in gutsy-release on 2007-08-10
gnome-chemistry-utils (0.6.3-4ubuntu1) gutsy; urgency=low

  * Merge from debian unstable, remaining changes:
    - debian/patches/20_use_libgoffice-0.dpatch: Add.
    - debian/control (libgcu-dev):
      + Don't mention non-existant static library in description
      + depend on libgoffice-0-dev instead of libgoffice-1-dev
    - debian/control:
      + Conflicts/Replaces: libgcu02ca (<< 0.4.9), libgchemutils0c2,
        libgchemutils0c2a for libgcu0
      + Conflicts/Replaces: gcu (<< 0.4.9), gchemutils for gcu-bin
      + Change build-depends from libgoffice-1-dev to libgoffice-0-dev
  * Renumber the libgoffice-0 patch to 20, as Debian now uses 10.

Superseded in gutsy-release on 2007-07-14
gnome-chemistry-utils (0.6.3-3ubuntu3) gutsy; urgency=low

  * Rebuild for libgoffice transition.
  * Mangle 10_use_libgoffice-0.dpatch to support libgoffice 0.4.
  * Modify Maintainer field as per spec.

 -- Steve Kowalik <email address hidden>   Fri,  6 Jul 2007 22:47:51 +1000
Superseded in gutsy-release on 2007-07-06
Obsolete in feisty-release on 2009-08-20
gnome-chemistry-utils (0.6.3-3ubuntu2) feisty; urgency=low

  * debian/control: libgcu-dev
    - depend on libgoffice-0-dev instead of libgoffice-1-dev
    - don't mention non-existant static library in description
      (Closes Ubuntu: #78550)

 -- Michael Bienia <email address hidden>   Tue,  9 Jan 2007 17:52:29 +0100
Superseded in feisty-release on 2007-01-09
gnome-chemistry-utils (0.6.3-3ubuntu1) feisty; urgency=low

  * Merge from debian unstable.
  * debian/control:
    - Conflicts/Replaces: libgcu02ca (<< 0.4.9), libgchemutils0c2,
      libgchemutils0c2a for libgcu0
    - Conflicts/Replaces: gcu (<< 0.4.9), gchemutils for gcu-bin
    - change build-depends from libgoffice-1-dev to libgoffice-0-dev
  * debian/patches/10_use_libgoffice-0.dpatch: build with libgoffice-0

Superseded in feisty-release on 2007-01-09
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
gnome-chemistry-utils (0.4.1-0dl2ubuntu3) dapper; urgency=low


  * libstdc++ new allocator transition:
    + Renaming libgchemutils0c2 to libgchemutils0c2a
  * debian/control:
    + Adjusted packagenames, conflicts/replaces and dependencies
    + Bumped Standards-Version
  * debian/rules:
    + Adjusted packagenames
  * Renamed debian/libgchemutils0c2.{dirs,docs,install,shlibs} to
    debian/libgchemutils0c2a.{dirs,docs,install,shlibs}
  * debian/libgchemutils0c2a.shlibs: 
    + Adjusted packagename

 -- Stephan Hermann <email address hidden>  Sun, 27 Nov 2005 17:29:28 +0100
Obsolete in breezy-release on 2008-03-25
gnome-chemistry-utils (0.4.1-0dl2ubuntu2) breezy; urgency=low


  * rebuild to catch new libopenbabel0c2 dependency

 -- Michael Vogt <email address hidden>  Wed, 14 Sep 2005 14:43:47 +0200
Obsolete in hoary-release on 2008-03-19
gnome-chemistry-utils (0.4.1-0dl2) unstable; urgency=low


  * Add supported MIME types to gchem3d-viewer.desktop.

 -- Daniel Leidert (dale) <email address hidden>  Mon, 28 Mar 2005 20:10:22 +0200
155 of 55 results