There are currently no open bugs.

"gnome-commander" versions published in Ubuntu

Wily (1.4.7-1): universe/gnome
Vivid (1.4.3-1build1): universe/gnome
Utopic (1.4.3-1build1): universe/gnome
Trusty (1.2.8.17-1): universe/gnome
Precise (1.2.8.15-2): universe/gnome